- Certain Aircraft Require Throttle 1 instead of Throttle Axis

Please tag your post with #pc and/or #xbox.PC

Are you on Steam or Microsoft Store version? Steam and MS Store

Are you using Developer Mode or made changes in it? No

Brief description of the issue:

Some aircraft require mapping of Throttle 1 instead of Throttle even if the player chooses to only map a single throttle axis to control multiple engines. This affects both stock and third-party aircraft. A call has been made for other users to comment on aircraft types below. This was encountered during SU7 Public Beta and carried on Production version.

Provide Screenshot(s)/video(s) of the issue encountered:


Detail steps to reproduce the issue encountered:

Certain aircraft willl not respond to Throttle axis if using hardware controls. Power management requires Throttle 1 be mapped.

PC specs and/or peripheral set up of relevant:

Multple - filer is Ryzen 5, RX580 8GB VRAM, 16 GB SRAM

Saitek/Logitech Three Axis Throttle Quadrant

Build Version # when you first started experiencing this issue:

Both SU7 Public Beta and Production.

I can reproduce this with the Flysimware G44 Widgeon, V1.7.
Thanks for your report - mapping both “Throttle 1 Axis” and “Throttle 2 Axis” to my Thrustmaster joystick throttle slider works OK as a workaround for me.


Found the same issue with the JustFlight Hawk T1 after applying the latest MSFS update.


Same issue here after the update - Aircraft affected for me were the JustFlight Hawk T1 and the Sonex JSX-2


Same issue here… seemed intermittent at first - changed after flying for a while…
F35 B, changing to “Throttle 1 axis” appears to have fixed it.
Not encountered this before latest update Jan 8th 2022

Same issue with the Indiafoxtecho MB339.


Same issue with Skywaves Amphibious.

F35, T1/A and T-45C all have the same issue. Native MSFS aircrafts seem to be unaffected.

However, unassigning Throttle Axis completely and assigning Throttle 1 Axis appears to fix this issue.

When Throttle Axis is assigned, throttle drops down to 0% when thrust is applied to the peripheral.

#pc #Steam


Gloster Meteor by Rob Richardson seems to be affected as well

Community Aircraft affected: AS33ME, EC135. After restart the throttle axis seems to be resetted, though showing no changes in settings… still figuring out how this new bug is working - happy to hear from you guys any tips…

Unassign the generic “Throttle Axis” setting, then reassign the throttle to “Throttle Axis 1” (and also 2, 3 and 4, for multi-engine aircraft) - it seems the problem was introduced with the most recent release. This will fix the issue for all third party aircraft currently affected.

1 Like

correction - EC135 still needs the “normal” throttle axis - setting - not reverted. e.g. Jabiru from Iris needs “Axis 1” - reverted … my gosh…

That’s great, thanks for the advice. It pays to look over the forums before posting as I was going to ask why I had no throttle response on my quadrant. Swapping the Throttle to Axis 1 has cured my problem with the Indiafoxtecho MB339 for the PC. I was pulling my hair out trying to fix it, even uninstalling the plane and reinstalling. Works like a charm now. Again, thank you


Really annoying for the T-45C and AB 339.

1 Like

so strange, fired up the flights sim on the series X and the hotas throttle wouldnt work on
Aerolite 103 by nemth designs
bede bd5j by azurpoly
and mb339 by indiafoxtecho
but it did normally on everything else third party and stock. uninstalled above and re-installed the aircraft, problem solved.
started up the series S this morning, same thing same aircraft. i have uninstalled installed multiple times , restarted the box and cleared the cach but no joy no throttle. anyone else had theses problems on the series S?

1 Like

I really like MSFS and what it has given us but I fail to understand how this kind of very obvious bugs make it into official updates over and over again without being addressed before release by Asobo.

We’ve seen this so many times now.


Some third party makers claim it’s a change in the way the Aircraft Model file or a code expression inside the file was built between SU6 & 7. If so, that would explain the prevalence of occurrences on mostly non-stock aircraft.

now not so strange , as the series X is the same

no point in purchasing any aircraft, if after updates they cant be flown


Ditto for the ATS FWP P.149