[] "Mute Audio in Background" stops working when loading is finished

Are you using Developer Mode or made changes in it?

Yes/No (no difference)

Brief description of the issue:

I usually tab out of the game while waiting for the menu or a flight to load, and as such I have the option “Mute Audio in Background” setting engaged. With the Sim Update 10 beta, whenever the menu or a flight are finished loading, audio starts playing in the background and will not be muted until I tab in and then out again. Also in very few cases, when the flight starts the window becomes maximised, as if I tabbed in on my own.
In case this is an intended change, please make only the “whoosh” sound play in the background, and not all of the application audio.
This is still occurring with the latest build.

Provide Screenshot(s)/video(s) of the issue encountered:


Detailed steps to reproduce the issue encountered:

  1. Ensure “Mute Audio in Background” in Sound settings is engaged.
  2. Alt+Tab and keep the application in the background after initiating a loading process.
  3. Wait for the loading to finish.

PC specs and/or peripheral set up if relevant:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Tested with today’s build, still occurring. Bug report updated.