1.37.19 blue buttons (winwing fcu not working)

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

NO

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the User Support Hub.

only FENIX ionstalled

Brief description of the issue:

after 1.37.19 update suddenly there buttons shift to a blue mouse over color. For unknown reason the cockpit interaction was set to LEGACY, i reverted it to LOCK, but still there are blue mouse over buttons.
(Further my WINWING FCU does not work as intended, don´t know if that is corresponding. Submitted a ticket to winwing.)

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

1.37.19 latest update


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If you don’t want to have the blue mouse over buttons, cockpit interaction should be set to legacy, not lock. Or maybe I missed something when trying to understand your issue ?.

1 Like

Moved to User Support Hub User Interface & Activities since a solution has been marked.