747/787 Packs (Sound)

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Which aircraft are you using that experiences this issue?


Brief description of the issue:

When the packs are turned off (manually in the 747 and automatically in the 787) prior to engine start there is no sound decrease for the air conditioning in the cabin. This was ok prior to SU14 beta.

Provide Screenshot(s)/video(s) of the issue encountered:


Detailed steps to reproduce the issue encountered:

Start in cold & dark in either the 747 or 787 and go through the checklist. Once the packs are turned off the Air Conditioning sound in the cabin continues.

PC specs and peripheral set up:

Xbox X

Are you using DX11 or DX12?


Are you using DLSS?


:loudspeaker: For anyone who wants to contribute to this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

Are you using DX11 or DX12?

Are you using DLSS?

If relevant, provide additional screenshots/video:

@Bishop398 can you confirm if this was intended in SU14 beta?

No, this is not intended.


Thanks. I hope it gets fixed before the final SU14 release.

I confirm that this has been fixed in the latest beta release.

1 Like