747 and the Honeycomb Bravo - CTD with Failed to Calldispatch error

As the title says recently got the Bravo and got it working well with most of the planes - however
everytime I try and start a flight in the 747 I get a AFCBridge “simconnect failed to calldispatch” error with an immediate crash to desk top (this even occurs when I have the Bravo disconnected)- anyone idea what might be causing this or how to solve it- Note I am assuming this is somehow related to the Bravo as it references the AFCBridge which I think is the Bravo’s LED software? (which I installed to get my LED’s working)

any help appreciated…

1 Like

Yes same problem here. Only became an issue after installing the AS_HONEYCOMB_MSFS_V1002.exe from the Honeycomb web page to get the lights working.

Removed the AFCBridge folder from the community directory.

Make sure to reboot PC after deleting the folder, otherwise it seems MSFS won’t start at all.

Note I would not want to delete the AFCBridge as I still wish to keep the LED lights working and I rarely fly with the 747 anyway…

Just to be clear in my case my setup works well with all the other planes (not CTD and the LEDS work) - strangely I only get the error and the CTD when I load a flight with the 747 - are you getting the error with the 747 or on all planes?

Sorry I uninstalled the bridge before trying to get it to work on other aircraft types. Had spent a bit of time configuring the 747 for bravo, then installed the bridge.

I’ve opened a support ticket on the honeycomb website so they are aware of it.

interesting - there is another thread on the Bravo throttle LED - and some users are posting with particular aircraft they are getting a CTD (not always 747) so now completely confused!

I re-installed it again, but immediately got calldispatch error and CTD on startup of MSFS. Didn’t even get as far as the aircraft / flight select page. Guess I’ll have to live without the LED lights for a while, not a huge issue in the scheme of things.

The same is true of Cessna 172

Did you get a reply to your ticket?

I submitted one as well and posted on the Aerosoft forum where this topic is also active. A case is being made that it’s not AFC Bridge being the actual culprit, as the crash log only points to MSFS.exe, but all I can say is that it only started happening after installing the Bravo driver.

Wonder is this is an MS issue or Aerosoft.

had the same feedback from aerosoft (there not convinced the CTD are caused by the bridge software!) - again like most other people with the issue mine only started once I had installed the bridge software…the more people that raise the issue the more chance it will get fixed

Ticket has been open 6 days - no response so far. I uninstalled the AS_HONEYCOMB_MSFS_V1002 and everything is working fine, so no pressing need to keep trying it until I see an updated software version. The bravo throttle is fantastic improvement over Saitek, happy with the other features, so lights will eventually get fixed and make it even better.

Same issue here with G36 mod and CJ4. Log file mentioned .NET framework - after I updated that it seemed better but tonight after 2 CTD I’m ready to go without LEDs

After continued CTD I deleted the AFC Bridge folder (only thing in my community folder) and all of the CTD stopped.

Hopefully MS adds native LED support for this in their next Sim update, I think that will be the answer. Whatever is causing this, its somehow AFC Bridge related.

I had a CTD with the C172 and AFC Bridge installed yesterday. For me in was a dev version of the FBW A320 Neo that may have caused it (only other thing in the community folder at the time).

I tried it again today without the FBW A320 and played all day without a hitch.

The AP lights are really handy to tell what you have pressed and I love the gear lights, so I hope this issue is fixed soon for those who are having problems.

Same here. FS just imploded to the desktop as I was in flight with the TBM.

Thanks for starting this thread.

I did as suggested and moved the Bridge folder out of the community folder but the sim crashed on taxi with the TBM, so the problem is something else. As many of you, I just had this problem today, but I received the Honeycomb throttle on the 9th, so I can’t tell if that driver is the culprit or not.

1 Like

its strange had a similar experience - I had no problems with CTD or the 747 - as soon as i installed the bridge immediately after starting a flight I was getting CTD’s with the 747 only and with the bridge related error message!
but strangely even when I have the Bravo turned off I still get the CTD’s with the bridge related error messages - aerosoft because off this were not sure the CTD’s were bravo related…

I uninstalled the bridge and managed to fly a bit more than half but when I was on approach the sim crashed again. This was with the TBM and Microsoft is suggesting to uninstall the sim but I don’t think that will solve the problem.

After my crash I removed the bridge folder from the community folder, rebooted and re-ran the same flight with the Bravo. Did not have any issues. But that was just one flight.

Didn’t have time to try another. Maybe tomorrow.

Another victim of more frequent CTDs since installing the AFC_BRIDGE. More crashes with the SimConnect error message. Just uninstalled it. I have had more CTDs in the 5 days since I installed the past 6 months…

For those that are having issues with Bravo CTD w/AFC Bridge I can note two things;

  1. Removing AFC Bridge from the community folder requires a reboot before restarting the sim. Simply deleting it isn’t enough. Not sure if the above individual who claimed to still have CTD skipped the reboot, but after both a delete and reboot, the crashes stopped for me and many others.

  2. Bravo Connected or disconnected makes no difference to the AFC Bridge CTD. Others have experienced the same. Only a delete + reboot solves the problem.