747 Engine Restart After Fuel Outage

I had an interesting moment yesterday when I…

  • flew until the tanks were dry and the engines died
  • put more fuel in the tanks with simulator magic
  • tried to restart the engines
  • crashed because they never restarted

… and I’m trying to figure out if there’s a reason why I couldn’t restart them. I just tried…

  • fuel cutoff to “Stop” (all four engines)
  • throttle to idle (all four engines)
  • starter enabled (I tried this a few times, some for one engine at a time, some for all four)
  • wait for N1 to rise a bit (I seem to see 6-8% depending on how quickly I’m descending)
  • fuel cutoff to “Run”

… but the engine never seems to relight.

If I create the same scenario by just flipping all the fuel cutoff switches, I can restart with this procedure. Anyone know what else I should be doing?

#747-8-intercontinent

1 Like

Did you restart the fuel pump… Also you need APU and APU Bleed on to restart the engine.

I’ve spent several hours experiencing the same issue. Once fuel is depleted and replenished, I can’t get the engines to start. N1 does not go higher than 2.7. I thought I was just missing something (I’m not an experienced pilot, just an enthusiast) - but I guess this is a bug? Also if I empty some fuel tanks and enable the crossfeed pumps, the other tanks stay empty. Is this a bug? Argh such a waste of time

1 Like

Have you tried the manual start button on the overhead panel on the right?

@Neo4316 I don’t see a manual start button. Just 4 start pull switches. Where exactly is that button? I’m checking the overhead panel and don’t see it …

Sorry, I just realised this is a 747 thread… I’m only familiar with the A320… My bad…

To restart the engines you need:

  1. Follow the same procedures you do on the ground:
    a) APU and APU bleed on;
    b) Engine to ignition mode;
    c) Fuel control switch from off to on;
  2. Lower your altitude (in real life it’s very unlikely to restart the engines in cruise level).

I’m actually having the exact same problem with the A320

To reproduce:

  1. Start any flight at terminal/parking (cold & dark)
  2. Get APU + bleed running
  3. Empty wing tanks and then try start engines (engines soon die of fuel exhaustion)
  4. Refill fuel tanks
  5. Enable hydraulic and fuel pumps as normal
  6. Try start engines. They won’t start despite fuel tanks being full and all hydraulic/fuel pumps enabled…

The problem is triggered by trying to start the engines on an empty tank and then powering off due to fuel exhaustion. After subsequent refueling, the engines just won’t start again no matter what?

Since nobody else seems to be complaining about this, I guess I’m just doing something wrong? :confused:

Have you tried pressing the Man start button on the overhead panel on the copilot side?

Yes. It illuminates, but the engines don’t start.