A great Update for me 🤩 but…one frustration left

Hi guys !

Today I had the great pleasure to discover, like you, update 5 of the simulator! extraordinary from my side, in 1080p in render scale 100 I am at 75 fps in bush trip between 55 and 60 fps above very busy cities and these conditions are literaly perfect for me.

This work is enormous so first of all a big congratulations to my compatriots at Asobo!

My post today is about VR performance! I have a very small frustration: with the Quest 2, the update has been a big step for me: I have a solid 35-39 fps in bush trip but…(which is great !) but still very small tremors of the whole landscape during the flight. I know this is a recurring topic (is it what people call stutter ?) and I have read a lot of posts offering solutions, but today I would like to ask you for a summary: what is the best solution so that my 38 fps in VR are perfectly fluid?

what is the best configuration today, whether in the nvidia panel, in the simulator settings, in windows (game mode / gpu schedule), in the oculus settings etc … to permanently eliminate these tiny tremors? I would point out that in VR my render scale is 100 in the game, with most of the parameters in between.

my config:

2080ti

i9 9900k

32 GB RAM

1 to NVME SSD

thanks to whoever will find the solution, because that’s really the only detail that makes me not spend as much time as I wanted in VR.

Same issue here, trying to tinker but no success so far :-/

1 Like

Do you ASW enabled? Try disabling it in Oculus Debug Tools.

2 Likes

tried it with ASW off, 45 forced+Off, still stutters :-/

1 Like

I am running the following rig:

5900HX
3080
32GB
SSD
Quest 2

Render scale 100
LOD 100
TOD 100

Mostly performance has improved over large cities and within the cockpit but microstutters when flying the Piper Arrow 4. Much improvement with the glass cockpits now as the King Air is so enjoyable and actually does not stutter near ground like the Arrow. The Cessna flies unbelievably smooth like never before.

My favorite for VR is still the Cub and flies awesome in VR. So enjoyable. By the way, I go straight into the sim now with no fussing with the Debug Tool or OTT.

Need to test other aircraft like the CRJ and FlyByWire.

1 Like

Yeah those “landscape passing by” tremors are annoying… I think the only way to more or less eliminate them is with a constant 45-50FPS+. When I had that (in certain areas befor SU5) it was super smooth at times.

1 Like

What In think you are referring to is a lack of Vsync, so looking at things go past very close you looks glitchy? If that’s what you’re talking about then there’s only one possible solution at that is ASW but even that can’t synch frames at 200mph with something 20 ft from the plane.

1 Like

Ryzen 5 3600
Nvidia 1660 Super
32gb Memory
3 1080P monitors wide with Nvidia Surround

With Render Scaling at 80 I can get 30 fps. I took off from Burke Lakefront in Cleveland (photogrametry), and stayed at 32 - 35 frames - pre-update was going down in the teens with 70 render scaling. If looks very smooth, and I can almost read the glass cockpits! Very few stutters. But when I did have a stutter, it was pretty long!
I plan to look for an Nvidia 3060 soon, but will be able to delay a while.
I’m pretty happy with the performance update. Some of the other changes look good too.

Man I thought I already did it but it was on « auto » so I switched to « disabled » and it worked ! Now I have a perfect smooth 40 fps experience without any stutter it’s delicious ! Thank You !

Hi there
What setting exactly did you ‘disabled’?

greetz
K.

1 Like

Hey :slight_smile:

In the oculus debug tool, it’s called « Asynchronous Spacewarp » and this must be set on disabled

Can you share all of your setting? Nvidia, Traytool, Ingame. TY

Just my quick tip I found on a reddit topic. Don’t need debug tool open or OTT to turn off ASW. “CTL-NumPad 1” will turn it off too. This combo is easy to find when in VR too so you’ll see the warping go away if you are experiencing that.

Goodnight.
I have a problem with Quest 2.
Initially I open the Oculus app and connect the Airlink via the original cable. After I open MSFS, so far everything is normal. I start the flight with normal, if I have to go back to the desktop or disconnected quest 2, when I return, I have a horrible drop in FPS, where it is impossible to continue the flight. The only solution is to restart MSFS. Does anyone know if you have any solution for this problem? I don’t use any other program, just OCULUS APP and MSFS.

thanks

Same here. VR is finally flying smooth on the Quest 2 with greater viewing resolution on the horizon after the update. Thanks to all for the update.