A20N Engines won’t start - Fuel Pump Bug

After installing the newest update today and the newest A320neo mod (doesn’t matter if stable or dev version) I‘m unable to activate all fuel pumps in the overhead panel. They can be pressed but won’t react to any input. As you can see in the picture, it’s only every second one. The APU doesn’t start neither. What can be done?


Wait for an Update of the Mod Flybywire is fast I think wait a few Days or a Week

This is fixed in the latest FBW development build.

1 Like

comunity: “asobo please fix bug and improve the aircrafts !!!”
asobo: “here we go, we improved airliners”
comunity: “nooooo, why did you changed the airliners, stop updating”

2 Likes

Version 0.5.1

A hotfix for the new MSFS 1.12.13.0 update is now available!

1 Like

I will have a look on it very soon. The flybywire team is truly amazing. When I looked yesterday there only was the version 0.5.0 available.

1 Like

community please fix the airliners…
Asobo we fixed it…
community but you broke it…
Asobo yea but we fixed the thing that was broken and broke the thing that was working, so we fixed it.
community but its not a flyable plane
Asobo we will fix what we broke in the next patch, and fix what you want fixed in the next patch and break what wasnt broken in the next patch…

1 Like

Hi there,

see:

1 Like

Yes. This guys are fixing what Asobo is breaking!

Literally, yesterday I was going to do a flight with a friend from my VA (Wingo / Copa Colombia) and when I opened the sim and saw the update , I told him…wait, there is an update, let’s see what they are going to break this time…
It’s time for them to stop updating airliners, let 3rd party developers/ builders work on aircrafts, every time that they touch something they broke it, sim was running smooth and outstandingly stable for me, even with addons, scenery, liveries pushback helpers, REX until yesterday’s “update”.
Was that Asobo’s gift for Christmas, breaking the sim again now that we have some days to flight more!:rage::rage::rage:

Hahahahaha Hilarious! :rofl::joy:

BTW Can sound off topic but REX Weather Force stopped working too (it doesn’t inject Wx conditions to the sim and always remain clear sky), they send me this 2 hours ago:

Dear Victor -

Thank you for contacting our support team. We are very sorry to hear about the issue you are experiencing.

We will be releaseing a new build of Weather Force - Technical Update 1.1 soon.

Once it is released you can download the latest full build via the notification through your current build of Weather Force.

Same here on the a320…fbw version dev or not…3 of the fuel pumps won’t start making it impossible to start with the latest update

No wonder I am having APU start up issues. Run the mod without 3rd party liveries? Who wants to fly the factory livery? Dang it, I will wait for a fix I guess. And another thing, once again with yesterday’s update, the ■■■■ key settings get screwed up. They need to address that ASAP.

Hmmm. Should I answer this post? … … No.

I already figured it out, lol thanks

Has anyone found the fix. I tried A32Nx dev build 0.51 but it did not help.

I have tried this with nothing but A32Nx in my community folder.

I am running MSFS 1.12.13.0

Do you have any other mod installed? This is normally caused by another mod or a specific liverey.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.