A310 ctd on first loading

This is still happening to me since Nov 2023 when I first noticed because I wanted to fly it again.

I remember playing with it when it was released and everything worked fine but now… I can’t load it at all. Allways CTD

(PC - Steam - DX11 - Default livery - Default Scenery - No mods)

2 Likes

Can we please get this acknowledged and logged as a bug? Its a prolific problem that affects a number of users since about November 2023 now, hundreds of messages on the Inibuilds discord as well about this (and the A300 too). Would appreciate just an acknowledgement that something is not working right and that Asobo and Inibuilds are looking into and investigating this.

1 Like

Dear MSFS, are you guys planning on fixing this A310 CTD issue or are you just going to leave this core content aircraft to sit broken forever?
Not a good look for you to let it go this long.

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

Load in with A310 at any airport with multiplayer turned on, especially medium to large ones and CTD every time. Has been this way since sim update 13 was released. Xbox series X

If relevant, provide additional screenshots/video:

The same problem as described above. Want to fly the A310 first time, at same airport EDDN as before with a lot of other aircraft which worked.
Got a CTD, with additional installed A310-300 Enhanced Pack from Asobo.
How can this happen, is it not tested with the latest updates from MS/Asobo? It’s the own software… Please fix and update via market place. Thanks

After Restart MSFS (not shure if this matters: choosing a other livery - standard A310) and Spawn at EDDN, it works. It seems to be a problem of the first call of this aircraft.

1 Like

FYI, from the March 14th, 2024 – Development Update:

Edit: This bug appears to be fixed (at least on my PC) in SU15 beta build v1.37.8.0.

  • I followed the steps outlined in my original bug report.
  • The Airbus A310-300 successfully loaded at Gate F22 at KSFO, cold & dark.
  • Exited the flight, exited MSFS.
  • Restarted MSFS, followed the steps outlined in my original bug report a second time.
  • The Airbus A310-300 successfully loaded again at Gate F22 at KSFO, cold & dark.

Thank you Devs! :tada: :slightly_smiling_face:

After Restart PC the CTD happens again. Only with A310-300. After second start of MSFS without restart PC all works fine. This is reproducable! So it seems the bug is not yet fixed (MSFS 1.36.2.0).

I will wait ob SU15 Release and test then again.

Strange how it seems to be such a huge problem for the devs to solve. Still unsolved as of today.

It is difficult when only some people experience the issue.
I know it is little help, but the A310 works perfectly on my set up.

So we will come to play MSFS at your home :slight_smile:
You are right, a bug is not easy to find when it is not affecting everybody. But, for us who are affected, it is very frustrating…
Empty community folder, after a fresh reinstall of windows + drivers + MSFS, all up to date, A310 still crashing on the first loading (but works on the second one, thanks to god)… I really don’t understand :frowning:

1 Like

You are entirely correct. It is of little help.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes although not exactly the same, may be useful to diagnose.

Provide extra information to complete the original description of the issue:

In my case the problem appeared when trying just an approach. I had used the A310 in the past with no problems. This was the first time i used it just for a final approach, and got a CTD.
Order of events: Open game > world menu > select KLAX as Arrival (start airborne) > click FLY > result: CTD
Repeat 3 times, same result
Different airport, same result
Select a small and remote airstrip, and this time it works, althought the aircraft is in a totally uncontrolable state, trim is out of scale and toga power applied. CAS indicates flight control faults.
The interesting part is that now, if try KLAX again… it works, meaning, it loads… although the a/c is still totally out of whack,

If relevant, provide additional screenshots/video:



This is the craziest idea to use a complicated aircraft starting in flight :man_facepalming:t2:

why? PMDG 737 and Fokker F28 dont seem to care about starting in flight

Ok. A300-600 the latest 1.1.0 (rarely) and the latest A310 enhanced (often) give me CTD on loading flight. The workaround which works for me for 100% is to load other aircraft before then exit to the menu and load a300/a310. I usually load a330neo from Headwind first.

I’m on Xbox series X and the only way to load in without a CTD on the current public build in the A310 or A300 is to have all traffic including multiplayer off. Then once I am loaded in I can turn on whatever I wanted to have. It brings with it a shocking amount of lag once they are on but it works

And ones loaded it never gave me CTD during flight. In a long flight even.
Sometimes a310 gives me strange glitches like wrong APU ECAM screen or barely visible lighted buttons on the overhead :man_shrugging:t2:

Please dismiss this my B$ above.

I’m talking about PC right now.
Have done extensive check and the problem is frame generator (FG)
Loaded A310 with MSFS flight plan AND FG OFF ten times - 100% success
Loaded A310 with MSFS flight plan AND FG ON ten times - 100% CTD. (There’s a standard combination - loading ribbon is about 30%, music stops, CTD)
So the possible workaround is

  1. Load MSFS and turn FG off
  2. Load A310
  3. Turn FG on
    The plane is stable till the end of the flight.

Be noted. For forty-ninty snobs. You FG is always On by default. I’m not sure is it possible to switch it off in MSFS settings. Good luck.

P.S. I have a simple 60 Hz monitor. When I switch off FG, I turn on vsync and 50% of the monitor refresh rate.
If you have a sophisticated monitor with 144 Hz, free vsync etc. my trick may not work for you.