A320 Neo (FBW) after Sim Update

A quick flight from EDDH to EKCH with the latest Development version was solid, except for the nagging ATC.
I used the Fs Simrate to speed up the test.

Wasn’t that rock solid anymore after the descent rate on short final :wink:


Yes, rather haphazard. Perhaps I forgot to turn the LS button on.
Back to the drawing board!


I just have made a flight from EPWR to EDDK with the FBW A320 (latest developer version). The take-off and crussing flight was ok but during the decend to Cologne the app was behaving very strange… I could not descend more than 1500 ft/m so I missed the approach and I had to make a go-around… then the vertical speed was not working at all… I had to make a visual approach then.

Anybody with the same issue after the today´s update?? :face_with_raised_eyebrow:

There are several bugs at the moment, per FBW’s own discord.

I had black screens on my cockpit engines running after the update with MFBW. Going to reinstall it

After Update 5, using Thrustmaster Tca Quadrant with FB’s A320NX as soon as the throttle is pushed forward it is positioned on CLIMB and it is no longer possible to bring it to IDLE

1 Like

Anyone else running out of fuel? Twice now. I use sim brief and never had an issue before. For the second flight I put even more in and still ran out! Is there am issue with the fuel burn?

Hi there!

If you’re currently using the dev version of the A32NX (which is recommended until the sim issues are fixed), you would have to calibrate the throttles via the flyPad EFB Flybywire A32NX Throttle Calibration Tutorial | Full Walkthrough and Demonstration | MSFS 2020 | Dev - YouTube

Are you using Live Weather? The dev version of the A32NX uses an accurate FADEC for the engines which rely on temperatures. So any faults in live weather such as the spikes would directly affect fuel flow and consumption. We’d suggest using weather presets until the weather issue is fixed on the sim-side

Thanks for the tip but I also tested the TCA Quadrant with the Asobo A320 and some keys no longer work such as the one for starting the Engine 1.
I also did some test using FSUIPC7 instead of the native interface but MSFS that switch just ignores it.

In my opinion, to enable XBOX controllers they worked on the interfaces and something has
become corrupted.

We have figured out a workaround for the TCA quadrant issues that you can find here: Reported Issues - FlyByWire Simulations Guides

I’m sorry, but it’s really a waste of time.
They have broken down the interfaces and until they fix them are all useless attempts.
In the image below, the system indicates that a button is already associated.
Before Update 5 you had no issue choosing one of the three oprions:


Rightnow any of the three choose, the SIM does not respond and the only way to exit is to press another button on TCA after which the SIM unlocks and allows you to at least choose CANCEL.


I have the same quadrant and I can confirm it does work for me. The trick is to remove all the unnecessary bindings to that particular switch, and keep only the Set Engine 1/2 Fuel Valve bound to them. In case you get stuck selecting the options, try hitting the ESC key on your keyboard and try again. It did take me a couple of attempts to get it set

I must admit that your insistence struck me :wink: and I tried to follow the two tips you indicated to me on the button and the Thrust Lever.
You are right, these two issues can be solved in this way among other things I did not know the Thrust Lever calibration procedure via Pad on the A320 FBW and I must say that it works very well.
Thank you :+1:

Glad it worked! :tada: Happy flying!

I did a flight from EDLP to EKCH. In spite of having dual APs set up for a CAT 3 landing on runway 04, the landing was completely botched.

Watch from the 1 hour mark.

Hello @Kaptajnen1583 .
I did not watch the full video and I am not an expert, but for me everything seemed ok with the aircraft.
The AP never got established on the localizer, since the runway was not approached at the 037° and when the pilot intervened by selecting a heading, to bring it on course, the plane was to high for capturing the glide slope. At 17 nm out with a hight of 3000 feet and a course of 037° pointing towards the airport, I think the FBW A320 would have automatically landed without a problem.

I am going to fly it again to check the landing. Will let you know…

1 Like

LOC/APPR was not engaged, you were not setup for the approach itself in the first place. Please take a look at the guide we’ve put together that takes you through the basics of ILS. Overview - FlyByWire Simulations Guides