A320 skips waypoints and go directly to Rwy

Since few days I have the Problem that the plane doesn`t follow the FP in the last part of the flight, it skips a few waypoints and go straight to the Runway. Its working fine a few days ago, but now the problem occurs on every flight. Latest Developer build A320FBW Mod installed

Here is the simbrief route of my Flight and it happens after HARRY, it skips all waypoints after and go straight to KATL. The Flightdisplay show direct after HARRY the ILS but the next waypoint should be CALLA.

Anyone have the same Problem? I doesn`t installed any other mods.

Yes, I have the same problem. It happens in the STAR where it skips the waypoints and go to the RW. It does not appear to happen each time though.

1 Like

It has happened on all the last flights that worked before.

Could you try the same flight without simbrief? (manually entering the flightplan)

Will try that tomorrow but I think it is the same. I doesn’t Import the simbrief FP directly to the FMC, I download it and load in the MSFS Flight Planner.

Or try the other way around. Import it directly from simbrief into the MCDU. However, we need to find out, what the issue is.

Hi. This is a known problem: Releases · flybywiresim/a32nx · GitHub (see under Common User Problem)

1 Like

I agree with @Watsi01 … the root cause of this anomaly isn’t yet known …

I’ve been flying the development release (FlyByWire) for a number of days, stable version before that…
image

The Development version seems to be in pretty good shape as far as my many observations go–many flights and nothing really weird happening. The handling on take-off is much improved (although rudder control on the ground is still a bit finicky). Adjusting pitch and releasing the stick, with the plane faithfully holding the angle (10, 15) is working well (but there’s still a slight occasional right roll the occurs and requires correction).


But with the developmental version I also have experienced occasional last minute route alterations that do not appear in the Flight Plan. I use Little Nav Map Alex Projects - Little Navmap (albar965.github.io) to create routes and have found that some IFR plans instigate a sudden course change directly for the approach transition waypoint, skipping a clearly included waypoint that precedes it. BTW… Little Nav Map is wonderful.

This problem exists not only in A32NX but also in 172. It seems that some positions that should be breakpoints have been replaced by UER waypoints, and this UER waypoint cannot be deleted. The error of flying to runway always seems to occur near these waypoints. I guess this may be ASOBO’s problem.

Have tried it to import the Simbrief plan directly into the MCDU, without any flightplanning with MSFS planner, just have chose a Gate for Cold&Dark. It worked like a charm on two different flights. KLAS to KSAN and RNAV27 worked. KSAN to KPHX ILS26 worked also. Both with SID and Transition STAR‘s.

Just ignored the drunken ATC :smile:

Great. Thanks.

Do you remember, if the missed WPs in the previous flights were shown in the MSFS flightplan (worldmap) after importing from simbrief?

Sorry but I don’t remember. I think so

It happens to me without using Simbrief

Oops he did it again :smile:. Even with simbrief import. Had to fly the Star into KPDX 10R with manual heading

Yeah, this seems to be the issue we know about. It has to do with the flightplan-management. We can’t fix this until we release our own custom AP. So we have to wait, I guess.

2 Likes

I have the same problem with skipped waypoint on the endroute.
I fly always the latest A32NX Development version.
Yesterday after installing Development version b9245c8 in had the same problems again.

But there was also a second bug because i had two times a CTD after loading simbrief data in the tablet inside the A320. I now this tablet extension is still in dev fase. So i will wait untill the development is in a further stage.

At least I had a nice view :grin: