A320neo ILS Approach Nice

Please tag your post with #pc and/or #xbox.
#xbox series s

Are you on Steam or Microsoft Store version?
Microsoft Store I think

Are you using Developer Mode or made changes in it?
No

Brief description of the issue:
On ILS 04R Approach to Nice, engaged the Approach and ILS modes in the A320neo, the ILS showed up far left of the runway.

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
I might have engaged the Approach and ILS too early in the approach to the runway, but not sure. I also added 4gigs on the rolling cache to see if that helped solve the panel blackouts.

PC specs and/or peripheral set up of relevant:
none

Build Version # when you first started experiencing this issue:
SU6 as far as I can tell.

No bug. IRL the localizer antenna is also located left of runway 04R.

The localizer is leading you at an angle to a point a few hundred feet in front of the threshold.

In fact it’s GREAT that Asobo has finally fixed the offset ILS approaches. :slight_smile: :+1: :+1:

It wasn’t just a few hundred feet off the runway, the plane turned well off the GS/GP as it seemed to think the runway was in the hills of Nice. In the past I only engaged the approach mode, so not sure if adding the ILS part is what caused it.

Interesting. I’ve just did an ILS approach with the steam 172 and it did work correctly.

If it’s that far off, it’s definitely not an ILS issue. Not sure what GS/GP means?

Glide Slope/Glide Path. I wasn’t sure if it was an ILS issue or a problem with the systems in the A320neo, so I figured it was best to say both so that someone could look into it.

If it’s a left/right deviation it’s the localizer. The approach mode usually works only with the ILS.

Ok, I’ll have another try and maybe just use the approach mode in the A320 and see if that works. Appreciate the responses!

The APPR button/mode works only with the ILS in the A320.

1 Like

ILS 04R… four white and then crashed into the shore in the back


There is some sort of issue with the avionics, but the angled localizer course is not the problem.

The localizer for LFMN 04R is offset 2 degrees to the right of the runway centerline. The localizer antenna is on the left side of the runway near the far end. (Near the threshold for 22L).

Your first screen shot looks exactly right as far as your lateral path at that point of the approach. You will approach the runway at an angle from the right side when still over the water.

The problem in the first photo is that the aircraft is way above the glideslope - even though the annunciation above the PFD appears to show that the glideslope has been captured. (“GS” appears in green). However, the magenta glideslope diamond is fully deflected to the bottom of the scale, so it is not actually captured at all - the aircraft is much too high.

The situation is no better in the second photo. By then you have crossed the runway centerline, and are still much too high. By this point, the aircraft is tracking to the offset localizer antenna to the left of runway 04R.

You probably did nothing wrong - for some reason the aircraft never captured the glideslope, even though the FMA annunciation showed that (as far as the autopilot was concerned) it was captured. The approach chart shows that you should have been at an altitude of 1,570 feet crossing the NC NDB.

The glideslope is the problem. The angled localizer course is not a bug however - that is how this approach is designed. Prior to SU6, this approach would have not worked, because the course in the default nav database would have been wrong. That issue was finally fixed in SU6.

1 Like

I tried the ILS approach last night on 04R at LFMN… and couldn’t even get the ILS to work. The approach just never worked. With the ILS being totally blank. I had to land manually.

Looks like you have entered the wrong ILS frequency.
Which one did you use?