A320neo V2 Simbrief user id issue

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No. Xbox Series X

Which aircraft are you using that experiences this issue?

A320neo V2

Brief description of the issue:

Since upgrading to 13.0 yesterday I lost all my MSFS settings (the SIM booted up in wizard mode - do you want realistic scenery etc). I also lost all my flight history. I have now added my settings back in however, the A320neo V2 does not accept my Simbrief user ID - I can enter it but when I try to use Simbrief I get a please set up your Simbrief user ID message.
Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Go to EFB settings. Enter a valid Simbrief user ID. Go to flight details. Click on get flight from Simbrief. Error occurs.

PC specs and peripheral set up:

Xbox Series X

Are you using DX11 or DX12?

Xbox Series X
Are you using DLSS?

Xbox Series X

:loudspeaker: For anyone who wants to contribute to this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

Are you using DX11 or DX12?

Are you using DLSS?

If relevant, provide additional screenshots/video:

There are some possible solutions here:

1 Like

A post was merged into an existing topic: A320 V2 Simbrief Username Issue