A320NX FBW: crash to desktop if using the printer (ATSU/AOC menu)

Since SU 6, MSFS crashes reproducable if I use the printer (ATSU–>AOC menu → received messages → print) to print METAR information. I’m using the developer version v0.7.0 of the FBW mod.
Anyone else having the same problem?

Regards

I just checked with the stable version, which is working otherwise fine. No crash.

Yes the Dev version has had this problem for a while. I watched a Youtubers stream recently where it crashed twice, (he didnt realise that the first crash was caused by the Print:-)), so did the same thing again.

@TidalPopcorn618, @mk1234444: Thank you both for your hints!

I just switched my A32NX mod to stable version and now it works!

Strange that I didn’t have this problem with SU 5 and the developer version of the mod.

Best regards.

Interestingly, I just did a clean install of dev version, and at least the two first prints I just tried had no issues.

This is a known issue as reported by FBW for both Stable and Development versions. I use Stable and I have had the CTD, but I’ve also used without CTD so it seems pretty random.

https://docs.flybywiresim.com/fbw-a32nx/support/reported-issues/

1 Like

For now don’t use the printer until it’s been confirmed by FBW that the issue has been resolved.

Also, I would not use the stable version as I don’t think it’s been confirmed by FBW that it is compatible with SU6.

Have they confirmed that any of the versions is working with the SU6?

Yes, dev and experimental have been confirmed to be compatible with SU6.

Ah, right, just saw it now
image

1 Like

I had the same crashes while using the printer. My solution: DO NOT specify an alternative airport in the flight plan and therefore in the METAR sheet! This always led to a crash for me.


Screenshot below shows what I mean.


1 Like

The printer CTD is a known issue. We’re on it.

3 Likes

Hello,
This was moved to Third Party Addon Discussion > Aircraft. Anything regarding aircraft mods belongs in this category.