A32NX & A330-900 MCDU issues

Hi everyone, I am having issues with both add-ons, Fly by Wire A32NX and Headwind A330-900.

Since the last Sim update, I cannot edit my flight plan on both aircrafts (add waypoints, change From/To, select arrivals). Error message “Not in database” appears sometimes. Some other times there is just nothing happening.
On A32NX, I am using the version 0.6.3. Any newer version would result in either blocking the game when getting into the aircraft or, if the airport loads properly, not having power. If at a gate with external power on, I do not get any screens on, any lights or whatsoever.

Any idea that could help me out? I thank you!

Which version of the sim are you using?

I am using version 1.21.13.0.

Stable version 0.6.3 is not compatible to this version of the sim. You need to update to a newer stable version or use the development version.

1 Like

What version of FBW?

Just checked both working fine for me on Dev

I updated today to the 0.7.3, lastest version. On both stable and development versions, I have issues. No power when I get to the aircraft.

I tried all versions between 0.6.3 and 0.7.3. I am only able to start the aircraft and fly it with 0.6.3.

Strange works fine for me. Tried reinstalling both mods?

I did, also did launch the game with FBW only, then A330 only in case of a mod compatibility issue. But didn’t change anything. Was still not able to get power in the A320 or edit flight plan on the MCDU in A330.

Your best bet is reach out to the Dev on flightsim.to for the A330 I see a few people have this issue.

Alright, will try that, thanks. Any ideas for the A320 without power? :smiley:

https://docs.flybywiresim.com/fbw-a32nx/support/reported-issues/#autopilot-fadec-electrical-systems-not-working-as-intended-utf8-issue

AGuther, thank you very much. I have just followed the page you’ve sent and no more issue. The aircraft starts, with the latest version of FBW. A330 MCDU is also fully operational. Thanks a lot.

SolutionAutopilot, FADEC, Electrical Systems not Working as Intended (UTF8 Issue)
Affected versions: Stable, Development

Description

Affects our custom autopilot, FADEC, and electrical system.

In rare cases the above mentioned systems may not start or behave erratically. This is in part due to UTF-8 language support beta not enabled on your machine.

Root Cause

Currently under investigation.

Possible Solution or Workaround

Open Windows Control Panel → Region.
Go to the Administrative tab and click Change system locale
Make sure the check mark next to Beta: Use UTF-8 for worldwide language support is selected.
Click OK and restart your computer.
Ensure simconnect.cfg does not appear in your Documents folder on your computer.

1 Like