A32NX CTD every flight sice last updates


Since the last updates from Microsoft and MSFS, my simulator crashes with the A32NX Mod.
Even if I delete all repaints from the community folder, the simulator crashes with the mod.
The previous version of v0.6.0 did not cause any problems until 2 weeks ago.
Installed repaints didn’t cause any problems either and I was able to fly for hours.
Unfortunately, I now always get CTD, sometimes after 20 minutes or longer.

Nothing about my system has changed except for the updates that were released in late March and now in April.
If I fly the same route on the standard A320, I don’t get a CTD.
Does the mod now require more memory than the other versions?

I installed the latest driver from Nvidia, but that didn’t help either.

Unfortunately, I don’t know anymore why the simulator has become so unstable. Even a complete reinstallation of the MSFS was unsuccessful.

I hope the A32NX Mod team can help.

This mod was the best for me for flying in Europe and USA with a lot payware addons.

Is there a chance maybe a version
for the mod that does not load the memory as much (for example without EFB2 system, etc.)
Just like the versions before v0.6.0.

Thanks for help!!!

Best Regards Hendrik

Often CTDs are also caused by faulty addon scenerey. You could try a test without any addon (also any other mod should be removed for testing). You should remove all custom liveries, not only the ones you fly with. AI traffic (with custom livieries) can also cause crashes. Also try to remove any flybywire / A32NX folders in you community folder and try a fresh install via the installer.

I also use A32NX and never had a CTD. However I am using stable version since the EFB has already been implemented and that was what I was looking for. I agree with @Watsi01 most likely you might have a faulty addon scenery.


What I don’t understand then is why the standard A320 does not crash on the same route and with almost identical settings (real weather, etc.).

If I have a faulty add-on scenery, the standard A320 should also crash.

I had already completely removed the paintwork from the commuinty folder.

I tested the same route with the standard A320 for 2 days, but if I use the A32NX mod (whether stable or experimental and without custom liveries) the simulator crashes on the desktop.

2 weeks ago everything worked fine.

Yes. But keep saying that to yourself, doesn’t help you, I’m afraid. So I tried to make some suggestions to find out, what or where your issue is. That’s always the first step of basic troubleshooting. Exclude things and see what happens. After the what, we can check the why.

Hi @FlightFan77,
I’ve moved your topic into #third-party-addon-discussion:aircraft
That area of the forum is for discussing 3rd Party aircraft.
Thank you.