About the ATC & NAVAIDs category

This section is dedicated to ATC and navigational aids (e.g. vectors and procedures, VOR/NDB/AIRAC data, ILS, ATIS)

In order to provide key information to the team, we invite you to read the below instructions and use the template.

This will help identify what could be the source of a specific issue but also help the community understand if they experience a similar situation.

Before reporting a bug, follow these steps:

  • Check if the issue has been identified in our Zendesk articles or Known issues

  • Check if a similar thread doesn’t already exist, if so, use the voting system. Please do not create duplicate threads.

  • Report only 1 issue per thread – be specific.

Template:

Give a brief description of the issue:

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:

Hi,I can’t seem to get delivery clearance from ATC ever. What should I do? All my settings are correct. En/US language installed, Tried with Azure speech and windows offline and even changed to US system instead of metric. Can’t get IFR clearance with altitude or heading instructions, basically the Flight plan I create is useless.

I fixed it… for anyone else who may have the same issue this is the solution.

  1. windows 10 type to search, type “language settings”
  2. top right side you’ll se related settings click on "administrative language settings
  3. you’ll see 2 tabs, click on administrative tab then click “change system locale”
  4. select “English(United States)” in Current system locale dropdown
  5. UNCHECK “Beta: Use Unicode UTF-8 for worldwide language support”

Location in region of: 22Deg 18Min 32N 114Deg 12Min 19E (Between Hong Kong and Kowloon islands)

Since two months, I thought that all my CTDs in that area were to do with scenery. I continued with my flights in that area. Still I was getting CTDs in the same location vicinity. I undertook a number of completely mod free flights (empty Community folder), in and out of VHHH. In exactly the same spots I encountered CTDs. Obviously there is a buggy thing there.

I don’t have rolling cache and photogrammetry is turned off.

The CTD is the same, a short sound stutter and a freeze of a couple of seconds and I’m looking at my blank desktop!

Thanks

Martin

Many times I’m directed to land/takeoff with tailwinds. ATIS states wind in one direction, but the active runway is upwind. No way to replicate other than to spawn at specific airports where people find the problems using live weather or fly to one of them. On the rare occasion they’ll be right, but others they’re totally off. I find that the issue happens to me at KDEN, CYVR, KGSP, KORF, KBUR, KLAX and for others there are several other airports. Here’s another thread with the issue. Attaching a screenshot of the issue at KDEN. Should’ve been taking off from runway 16 instead of 34.

I reported a similar problem on Zendesk, because I thought it was something exceptional but now I realize that going on, others come up … I would like to know if it is appropriate to report or is something known to the MS / ASOBO team that will be corrected in the near future.

This is the visualization of the INGA IG 275Kz NDB system.

Loading object from BGL FAILED: {2FB72C66-290C-4727-B970-DA20984CEE83}
at LLA: -5.516667�X - 13.583333�X - 0.000000
with source identifier: ‘GetRegion Qmid (L: 11, U: 825, V: 543) pck = fs-base-nav’