Aerosoft Aircraft CRJ 550/700 No displays

I have no instruments show and the tablet also does not work since today.
a reinstallation of the plane brought no change.
in the community folder is at the moment Only the CRJ.
it worked without problems until yesterday
does anyone have the same problems?

It shouldn’t be in the Community folder but the other one to begin with. Also, what happens if you start the APU? Or the battery?

I can start everything APU and also engines but still have no display also no tablet

I’d suggest posting this on the aerosoft.com forum.

Had the same issue!
Find my solution here: How to fix 3rd party aircraft, that are unresponsive (after second time loading)

Hope it works for you as well.

1 Like

many thanks has worked

1 Like

Glad it did!

Happy flying!

thank you equally
Sunday is saved :wave:

I had the same problem as you. Go to the c: \ USER \ Yourname \ Documents subdirectory and delete the simconnect.cfg file there.
Restart the simulator and it should work normally :slight_smile:

hello small update I have set [SimConnect.1] with [SimConnect.0] I have no connection to VOLANTA an Navigraph