After switching to VR, mouse stops working

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

DM mode is on

Brief description of the issue:

After I switch to VR, the mouse stops working. If I lift the headset from my face, it starts working, but stops again as soon as the headset is back on my head. It’s not just that the cursor disappears, the buttons are not registered either (I have a mouse button mapped to “reset VR view”). Since the mouse is essential for cocpit interaction, this severly limits my ability to fly in VR.

Provide Screenshot(s)/video(s) of the issue encountered:

none

Detailed steps to reproduce the issue encountered:

Load a flight, switch to VR, put headset on.

PC specs and/or peripheral set up if relevant:

W10, Reverb G2

Build Version # when you first started experiencing this issue:

Beta SU10


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

I have experienced the same occasionally recently. Going back to pancake mode and then back into VR has worked so far.
Finding that I cannot interact with the fly button in VR when loading into the sim environment though. I have to start the situation in pancake mode. Not sure if this is something to do with the HPG 145 though, have been flying that recently.

It’s a WMR feature. Not a game bug.

Unfortunately I have no idea how to make it work. I’ve remapped an axis on my joystick for the mouse and activating that usually gives me mouse in the game.

How is it a WMR feature when it worked just fine before SU10? That does not make much sense.

same here but on SU9. In the past, switching back to 2D and back to VR helped, now the mouse is completely gone, even after switching back and forth for 4-5times