After the USA update: CTD when 'Return to Main Menu' :

Before the last update (USA) I never once had a CTD in hundreds hours of flying.
After the update I get 100% of the time a CTD if I pause a flight and chose Return to Main Menu. It happens every time without fail. If I just keep flying then I can fly for an hour or whatever, no problem.

Anybody hear of this particular problem somewhere else?


Can confirm, same here.

1 Like

Yep,same here.
no market place and when i want to start to fly it CTD.
Till now it was perfect and had no problem at all.

1 Like

Check this thread.

For me, it was the IFR training missions by FS Academy. I emailed them & received a response. They confirmed the update broke the pack and are working on a fix.

Did anyone take the tour following the USA update without incident? I tried twice and CTD flying through New York both times after starting to stutter. CPU cores ranged from 53 to 93% load, GPU core to 98% (RTX 2070). Used 53% of 32 GB RAM and 88% GPU memory. CPU max temp 56C, GPU 67C. I have previously flown around NY without incident in the C172.

No issue with pausing flight and returning to main menu.

1 Like

For me I just removed everything in the Community folder and restarted. Ran a flight and then selected back to menu and I then had no problem. Something in my Community is causing this CTD. I will have to narrow it down.

I’m the OP.
Thank you folks, clearing out the community folder cured the problem completely.

For what it’s worth I have two community folders in my MSFS installation (and probably you do too). I’m using ultra file search but windows File Explorer does the same search.
The orange arrow shows in which folder to start the search for all folders named community.
The green arrow points to the results. See, there are two of them!
I had to clean them both out to solve the issue.
Of course as you already know, never delete the community folder even if it is empty. Just move all the files inside it somewhere into another folder for backup.

Thanks again, problem solved.

That second community folder has a long gobbledegook path which is why I never knew that MSFS had created it along with the normal community folder.

Thank you for that info! I got the same thing. :slight_smile:

Same issue here. 100% CTD on return to main menu. If you move all the files in the community folder, don’t you then lose all those addons???

Yes you will. You have to work through your Community Folder with the process of elimination to find out what is causing the CTD. In my case, it was the FS Academy IFR.

I have disovered the problem this morning and I also have IFR add on. Ive cleaned out community and trying clean and then if ok will try without IFR

No, only whilst you play. Just add them back into the Community folder when you want to

Cleared Community files to a holding folder and everything OK, so must be an add-on. First thing to try is IFR tutorial add-on which I understand from above post, is broken and caused problems for them. Removed IFR and that cured the problem for me. Thanks @ChiefLettuce827 for sharing

Hi All,

Thanks for the troubleshooting.
UPDATE: Fixed.

Latest support info is posted here:

1 Like

I don’t have FSR academy IFR so I guess I’ll move the recent additions out and see if that solves it. If that works I’ll move them back one a ta time until I find the culprit.

UPDATE: For some reason my PC would not allow me to move or copy files from the Community folder (I’ll have to figure that one out). However, I was able to rename the Community file to “XCommunity” and then add a new Community file (which is empty) and that has solved the problem. Once I figure out how to move files back, I’ll do them one at a time until I find the culprit(s).

I had the same issue. Removed the whole community folder, but did not have time to narrow down to a single component. Thanks guys for pointing on the IFR training missions, I guess the very same package caused my problems as well. Will test it later today!

Success - A fix has been found and is being uploaded to stores as we speak.

Please update your FS Academy - IFR to version 1.2 once they have updated their files or you receive a notification.

Filename should be “”

Thank you to all the users that brought this to my attention.

Happy Landings,
FS Academy

1 Like

My PC won’t let me move or copy files to or from the community folder. I had to rename it and create a new Community folder (empty) to solve the problem, but now I can’t move anything back if I want to try to use it and narrow down what was causing the CTD.

For the record it was FSR academy IFR that was my problem too. Good to see it has been patched now.

I have no idea why files cannot be removed from the community folder.
One thing to try is to shut down Windows Explorer in Task Manager (CTL ALT DEL), and then restart Windows Explorer. I keep a shortcut on my desktop that stops and restarts WE.

Also, you can often (not always) use a dos prompt to move files around that cannot be done in windows. You have to know a few common DOS commands like Change Directory (CD), Move, DIR (show all files in a folder), and so forth.


DOS commands can be dangerous, you could erase every file off your computer if you are not familiar with DOS and careful.