AI Auto trim: no level flight possible

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons?

yes

Brief description of the issue:

Example using the G1000 C172: When having the AI auto trim assist turned on, it seems to always have too little nose-up trim. This causes the aircraft to always drop down its nose, even when just trying level flight. This has been reported before:
https://forums.flightsimulator.com/t/ai-auto-trim-pitches-nose-down-in-da62/499827

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Turn on AI auto trim and fly the Cessna around, you should be able to have a level flight after a few seconds with only tiny control inputs. This is not the case. I always need elevator up in order to keep flying level as the ai trims too much nose down.

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

1.32.7.0 → issue was already present prior this build!


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video: