AI traffic always flying low in VR

When in VR all AI traffic is flying low at 500ft
Is there any settings to correct this?
Thanks

It’s a bug since SU9, happens in 2D as well.

1 Like

It’s quite fun to try to form up on their wing and chase them at low level :slight_smile:
Especially with the new setting to disable the “ghosting” when you get close.

Definitely a bug though.

Thanks for all the replies.
I figured it probably was a bug but just wanted to be sure, there have been occasions that sometimes I just miss a setting or you come here and people have a simple fix.
In reality it’s not that big of a deal hopefully they will fix it in the next update.