AI Traffic Touches Down way too late, has unrealistic braking efficacy

This is a reminder that this thread is meant to serve as a bug topic, not a discussion topic. If you are experiencing this issue, please feel free to report your findings using the following template. Outside of this, please use an existing or new topic in General Discussion to discuss this bug. All other posts will be removed.


:loudspeaker: For anyone who wants to contribute to this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

Are you using DX11 or DX12?

Are you using DLSS?

If relevant, provide additional screenshots/video:

2 Likes

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

AI Traffic touches down half way down the runway

Are you using DX11 or DX12?

DX11

Are you using DLSS?

No

If relevant, provide additional screenshots/video:
Screenshot attached


Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

testing at KSNA using UK2000’s third party scenery, but seems same at any airport

Are you using DX11 or DX12?

DX11 and DX12

Are you using DLSS?

no

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

AI lands halfway down the runway

Are you using DX11 or DX12?

DX11

Are you using DLSS?

No

If relevant, provide additional screenshots/video:

There are enough pics allready :wink:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

At some airports aircraft land so late they cannot stop before running off the end of runway.

Are you using DX11 or DX12?

DX11

Are you using DLSS?

No

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

AI traffic touch down late which lead to taxi off runways in fields.

Are you using DX11 or DX12?

DX11

Are you using DLSS?

Yes

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

Are you using DX11 or DX12?

Are you using DLSS?

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

Are you using DX11 or DX12?

dx11

Are you using DLSS?

No

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

Are you using DX11 or DX12?

DX11

Are you using DLSS?

Yes

If relevant, provide additional screenshots/video:

Hello - I have the same issue with Just Flight‘s traffic product and this was their reply FYI:

„The issue regarding Ai traffic landing halfway down the runway was first reported to Asobo/Microsoft during the Sim Update 12 beta and unfortunately, it wasn’t fixed in time for the full public release.

As this is an issue with the core MSFS traffic engine, the issue is sadly out of our control and we can only hope that the issue will be fixed in the MSFS Sim Update 13, which we believe is scheduled to release in September.“

This issue is marked as resolved in the Sim Update 13 Beta. Are users who are in the Beta able to provide a report? Thank you!

1 Like

will run a test in a few moments.
Can you add it to the changelog? I did not see the fix there…

I’ll check it in a bit but I don’t see it in the release notes either, just these other fixes:

  • Fixed a bug where airplanes didn’t slow down enough to turn while taxiing.
  • Fixed a bug where airplanes performing a go around would go in circles forever.

Is the list incomplete?

(tested earlier) [update] on review of my footage, I believe the AI plane landed and braked correctly, just on much too short a runway for its type. :smiley: But that’s a separate, unrelated problem. Yay!

I can confirm the landings distance as fixed at KATL - I had no time to test at other airports. Will do some checks on the break distance, in ATL it looks kind of long - A321 using the whole runway…

Quick test with native live traffic.

CYVR FSimStudios 3rd party scenery. Touched down in not a bad spot, a bit pass the aim markers, so seems much earlier/realistic than it used to do. Looking like this might be fixed.

The one in the image above also braked ok, got off at 08L M3, which is a normal real-life exit for that type. Something spawned on the runway behind it but then disappeared quickly.

So with a quick look does seem better so far. Watched for one more but it was a go-around due to something taking off too late in-front of it.

EDIT: One more, yep, it seems ok now

2 Likes

So is this issue fixed now ?

Can someone please test EGKK. AI is usually a total disaster at London Gatwick - aircraft should only use 1 runway (not both) , and they usually run off the end or stack up. So sad , its like its never been tested.

Closed as fixed in Sim Update 13: Release Notes - Sim Update 13 [1.34.16.0] Available Now