AIG AI Manager and Traffic Controller for MSFS

I find AIG TC crashing in the background very often lately, try restarting the application, delete the traffic and inject again :slight_smile:

Tried that many times but i doesn’t work.

Or what do you mean with "delete the traffic`?

Okay its becomes more and more strange… i just sea Emb 195 aicrafts at EDDF. I really dont know whats goeing on? All my settings are the same to yesterday and everythink works fine

I’ve also have this issue and a few more people over on the AIG discord

I’m also getting the same problem today, I’m at EGCC and all gates empty when loading up traffic controller. The only thing I see in the vicinity is an Eastern Jetstream up in Leeds. I noticed in the log it shows alot of these errors:

Index was outside the bounds of the array.

Same here. Yesterday everything worked fine and now all the traffic is gone. Didn’t change anything

Ok… thanks for the Information. Do you have a link for me to the Discord :sweat_smile:?

1 Like

first of all: We have a dedicated Support Forum and a Discrod Server for any kind of support. We do not monitor this forum for any support request since this is not the place for any kind of support.

second: If you checked the Forum and/or Discord you would see that there has been an issue that is beeing resolved at the moment (should actual be solved now).


Correct, I’ve seen that happen as well.

I will give it a try and report back, thank you for providing a fix.

Works back like it should, thank you Kaiii3

Strange, since SU10 Traffic Controler freezes when started in the sim. I am not able to use AIG now. Went back to SU9 and Traffic Controler worked and injected. Now on SU10, it loads, and after loading the program freezes. Got it working 2 times after a long wait, it injects but no planes are visible, jetways move, and then move back.

How do you go back to SU9? :open_mouth:

Was first on SU10 Beta :slight_smile:

I have the same problem since I first went into su10 beta… no solution yet. Tc loads up normally, then freezes (program is not repsponding) after 3-4 minutes it finally pops up again loaded. Maybe a future update will fix this. I think its a simconnect issue as it does not freeze when losding tc without the sim, only when the sim is running it freezes. Reinstalling did not help.

did you update TC…there is a new update for Simconnect SU10

1 Like

Will check it out when I get home today, thanks

Updated today TC and seems to work fine.