AIG Live Traffic and Traffic Controller -- CTDs Due to Legacy File Change in SU10!

Could I trouble you for info on where this was posted?

have to be on discord

1 Like

Not really worth doing that to be honest, you lose all A320s / A321s / A319s and non-max 737s which make up around 90% of the planes you’ll see anyway.


I doubt it due to Asobos track record for releasing patches during Open Betas.

1 Like

AIG TC with live traffic which is working just fine for me, no issues. I have the oci-beta file and all add-ons on the desktop and link everything with Addonlinker to the community file.

I think you dont have installed the SU10 Beta.

Yes of course I have otherwise I would not have made the comment

Everyone else has CTDs and it works for you. You are a lucky guy!

I guess I really am after reading through this and the AIG discord.

I just tried it, loaded the sim at Frankfurt and loaded up AIG TC. manually injected 70% traffic and it worked fine, planes were parked at the gate, including several legacy models.

For a bit anyway… it eventually CTDd as I continued exploring the airport.

1 Like

Hard to belive, even if I see the screenshot. :smile:

If I would have realized that AIG TC was a big issue causing CTD, I would never have downloaded the SU10 beta as I really do like the immersion it brings to the sim.
Since Saturday when I installed the beta, I have probably flown and screwed around with settings for 10-12 hours with AIG on and not once had an issue or CTD.
I guess I must have walked on water then?

the temporary solution is remove all the FAIB models from AIG folder and use IVAO x-csl to fill the gap with just the A320 family, 737/747 family. not as good as AIG but useful as a temporary measure

1 Like

After i rolled in SU10 beta, i removed everything and installed AI Manager again, so the default traffic file was restored - created again. Now everything is working properly.

And yes, i have all the airlines available installed. :slight_smile:

I too get CTD every time i connect to vatsim. I get this error. any ideas guys?

Seems like you’re the second one in this thread who can walk on water :sweat_smile:

I’ll try completely reinstall aig to see if it makes a difference

Indeed! and guess what, i had a problem with AIM right before SU10 beta and it was not working since i couldn’t set the path in the application no matter what i tried to do. With the beta everything went back to normal and working better than ever!

update regarding this — removed AIG model matchmaking folder from thecommunity folder and can now connect with vatsim. IVAO match making is working with the beta.

1 Like