AIG Live Traffic and Traffic Controller -- CTDs Due to Legacy File Change in SU10!

Just for my understanding, you have completely removed the AIG folders and then reinstalled the AI Manager again, right?

Can you provide a short step by tutorial for this?

Exactly, i have deleted every folder related to AIG. One in program files and another one in Program Data. Then a clean install. But there’s a thing though. I did the same while on Sim Update 9 and it didn’t work. It worked only after the sim was updated. Because that traffic file was restored. (i got the notification once i run AIM again) So, i am not sure if it will work unless you opt out of beta and opt in again.

i should mention my method only really useful if you are using psx or similar to inject traffic, not using aig tc

Okay. Thanks…It’s too late anyway. I’m already in the process of downloading AIG stuff again

I don’t know if this helps. I have a folder with I call “community” with everything in it on the desktop (nothing in the main community folder), I have the AIG aitraffic beta folder on the desktop.
Everything is then linked to the main community folder by Addonlinker.
You can then simply turn on or off anything inside the Addonlinker folder.
Here’s a couple of screenshots… hope it will assist you.


I have my stuff stored on a external HDD, but it’s basicly the same setup as yours. I still don’t get it why you didn’t have the same CTD’s as we got. As far as I understand the CTD’s are caused by an internal MSFS bug when handling lagacy model files.

So you should have the same trouble like we all have. Unless you can really walk on water of course :laughing:

Are you using AIG TC or just the AI within sim to inject traffic?

I use all the excess water I walk on to try and cool down this piece of ■■■■ Alienware M15 laptop down.!
A couple of weeks ago I managed to get the CPU up to 106°C. Dell changed the complete main board, fans and heat sink and I can still get it up to 99°C.
My main goal is to kill it stone dead before the warranty expires.

2 Likes

Do you have the same issue if you follow the OP’s steps to reproduce it?

I crashed, but it was 4 minutes after traffic was injected, not right away.

Provide extra information to complete the original description of the issue:

Community folder was completely empty except for AIG. Running DX12. Was at KEWR

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Fault bucket 1855092125270065969, type 4

Only the AI and no traffic controller.

to help Asobo track down the issue we need some more information. Please report over at our Discord server (we have a dedicated thread there with steps how to help)

All - not sure why you’re trying to get this fixed. The dev of AIG said Asobo has to fix something first.

Maybe because I dont want to wait till the end of August for a possible fix…

Also I still dont understand why AIG still works for (at least) a few of us and for the majority it still CTD.

Well, my point is, I’ll wait for Kaiii to tell us what to do next for AIG. No need to waste more time on it (for me) until he knows for certain what’s causing the issue with his mod.

if you provide the information we have asked over at our Discord we might get that fixed before the release already :wink:

Hello kaiii, can you give me the discord link please?
thanks

Please share the discord link. Trying to find it…

@Kaiii3 please provide discord link, I can’t find it anywhere… thnak you

AIG Discord: Alpha India Group

2 Likes