Airbus A310-300

Web Assembly

I have just done my first proper flight which was fun :smile:

Just a question…

I am now doing a second flight within the same session and have noticed while doing a step accent, all went well with the take-off and the initial altitude, but when I put in the next altitude and initiated the climb. I get this THR L flashing and the speed wont seem to work properly, as in, it seems to redline… is thereanything I am doing wrong? thanks for any help


1 Like

Same here.

Something has changed with the update.

Pre-update, I flew from Madrid - Barajas LEMD to Tenerife Sur - Reina Sofía GCTS. Simbrief calculated some 16 tons of fuel and that was what I got.

When I was getting close to the island it was evident I was not going to make it. I had to divert to Tenerife Norte - Los Rodeos GCXO, because of low fuel. It got worse because I had to perform a go-around, since I fly manually, i´m still not familiar with the aircraft, and totally miss-managed its energy on final approach (man, those flaps are draggy…). We survived, but landed in a full blown fuel emergency, with some 800 kg of fuel remaining on board.

Wow, it was fun for me, but not so much for my passengers (I could hear people screaming and crying in the cabin, ¡and I don´t even have an addon for that!).

Today I flew the return leg, post-update. Simbrief calculated some 15 tons of fuel (more favourable winds), but I loaded 20 just to be safe. Well… landed in Madrid with 10 tons of fuel remaining.

Wind was not that strong, and does not account for several tons of fuel difference from the Simbrief calculation. Pre-update, it burnt maybe 5 more tons than expected in the flight plan, post update, maybe 5 tons less (rough numbers).

Hope this can be fixed.

Anyway, I´m really in love with this aircraft!

4 Likes

Hi Does anyone know if the texture enhancement pack for PC is expected to have a performance impact? I am on 3090 in VR, thank you

Since the update, the ACARS page no longer shows “ATIS” and “Messages” options for me. Also I am still unable to import my simbrief flight plans using my alias. Following exact instructions to import plan but just getting an infinite “pending” message.

1 Like

Only way I can fly whilst looking after my kids, I just do a long haul flight lol. When 777 out I’ll do longer…

Yes. I haven’t installed it and I’m running at 60fps in the air and 40fps on the ground with a 3070 @ 1440p in high end settings.

I am having the same issue. Any luck?

  • The new EFB features were not showing up because of an interior mod i had from FSTO. Once i removed the mod, the new features showed up.

  • The “break” is still there because the enhanced version on the marketplace is outdated and doesn’t have the correction. The correct enhanced version with the correction should be 1.1.6. No idea when it will be pushed but i’ve been told soon …or maybe not soon…so i don’t get scolded for speaking on their behalf :stuck_out_tongue:

That worked, thanks, buddy!

Frag! You were in a hurry weren’t you, running her at mach .85? I’ll bet it was a return flight to New Zealand. You were missing home like hell. :smile:

I had the same annunciation this afternoon and had to look it up myself. Apparently, it’s a mode associated with the stall protection. I had it during approach, much as described by this page from the manual… … I think… it was a bit of a messy high speed localiser intercept anyway. But no worries, it was in Denmark. The country is totally flat so you won’t bump into anything unexpectedly. :man_shrugging: …Then again, I do remember you doing that very low altitude recovery once you noticed your BAE146 landing lights reflecting on the lovely sea surface at night. :smile: Good times. Good times.

Anyway. I suppose re-engaging the auto throttle would reset the mode.

LOW FRAME RATE with A310 on 40th Anniversary My RTX 3090Ti remains in standby, even the RTX temperature is very low as if it were in standby, it only happens with A310, the frame rates are very low, around 20 fps, if I select any other aircraft goes at 100 FPS and the my RTX3090Ti is up, the GPUz use 100% powerfull, but with A310 the power of RTX3090Ti is 10% of power and low FPS, but only with A310

Hi Mrs EllsGaming,

Still on my end the version is 1.15 for the enhanced version. Maybe I gonna add some information nobody by now added: I’m on MSFS Steam version 1.29.29.0 so maybe the update was pushed but only on MS Store somehow? Just a wild guess :slight_smile:

Cheers! Btw. great of you to offer some service over here :slight_smile: that’s really appreciated :+1:t2:

Hi EllsGaming, thank you for spending so much time answering questions!

Can you (or anyone) describe in a bit more detail the “Profile Descent” mode? It is very, very briefly used in one of the tutorial videos, but I didn’t quite understand.

Specifically, you have to manually set the selected altitude (as you would in any other jet) by pulling the altitude select knob, press the Profile Mode to engage it, and when the plane reaches Top of Descent, will begin to descend.

But does it just go straight down to the selected atltitude (just as Level Change or V/S would), or, will it actually follow what is in the FMS, and level off at restrictions in the flight plan (ie, step down) and also obey speed restrictions automatically? Or do you have to manually set each step down manually?

I know it’s an older airplane, I’m just trying to understand the expected behaviour and how much of the “profile” is followed automatically.

Thank you!

1 Like

Same here, sim latest beta, 1.15 base, 1.15 enhanced.

I’m on xbox x

other than the atc going crazy or not working properly and no rad alt call outs and trim wheel scale missing it seems to be flying well. I suggest a tweak the sound package still its a lil wonky sounding and loud even after tweaking the sound volumes. flying great after the patch as far as no stutter and smoother, two CTD one LAX 3rd party and Kai Tak.

have not had any irs alignment issues

On my XBOX, when performing an ILS approach with the A310, when it reaches the short final it gets lost and goes out of the glide and localizer making the landing go crazy. Anyone on XBOX also having this issue?

1 Like

Hi Ells,

I’m on XSX with this beautiful plane but got sth wrong with me.

The flight i tried is YSSY34L/YSCB35.I entered the route into the FMC ,first time manually and second time via simbrief .The sid is WOL2 and the star is RAZI7A.After take off i engaged the AP1 and the plane followed the route perfectly until she reached ANKUB.She should then head to WOL but she didn’t…just straight ahead without any action.I have tried again and again but still got the same result.

I’m sure I have followed every point you mentioned in this reply , for some reason i can’t watch the video by now…
"
Try following the in-sim checklists or watch the tutorial videos.
Make sure you have the following:

  • IRS aligned
  • ATS and trim switches on
  • Route entered into the FMC either manually or via simbrief. It will not read the World Map route. Please see our tutorial video on this.
  • NAV mode on
  • Profile Mode on
  • AP 1 on
    "

Thank you

Like that Seinfeld episode where Kramer and the car dealer test how far the car goes when the meter goes in the red :wink:

6 Likes

This trip is some 1000-2000 km beyond the A310´s maximum range. But since it is consuming less than before after the update, will give it a try anyway.

I used to do this flight with the headwind A330-900, but has not been updated since forever, and fuel predictions in that plane are also… “optimistic”.

Please IniBuilds… make also an A350/900!