Airplane taxies for take off and then

Looking for any help with and issue that I have recently started having. I start the program. I start by planning a flight (simple flight around the pattern). After everything is set I press the fly button. the plane is sitting at the hold line and I receive take off clearance. A short time later the plane taxies onto the runway and a short distance to the numbers. it stops and tells me to release the parking break. then both engines stop and I get a message "RADIO OFF, The electrical systems must be turned on in order to use the radio and speak to Air Traffic Control (ATC). I am using Honeycomb Alpha, Bravo and Thrustmaster TPR equipment all are functional. The Master and Avionics are in the on position. Has anyone experienced anything like this and if so how did you fix it??? I have had all of my equipment for several months with everything working just fine. I just receive an update recently but my tech service installed a new copy of Windows 10 (64) and MSFS 2020 so I should be as clean and up to date as possible.

Check your Controls settings to be sure one of your hardware switches is not bound to something like Battery or Avionics Master and causing the plane to shut down when you’re ready to go.

1 Like

Tech spent two plus hours checking my entire system but I only worked for one flight. I will tell them what you said to see if they can look into that idea. Thanks

Just for testing purposes:

  1. Ensure Community folder is empty. You want to test an unmodded game.
  2. Unplug everything from the PC. All controllers. Leave just the mouse and keyboard plugged in.

Now try the game, same scenario as you described (flight around the pattern in the same plane as you did before).

What is “tech?”

1 Like

Technicians or experts. All people that work on computers are generally considered Techs of Tackies.

I will give that a try, Thanks

Just guessing here…
Do you leave your magneto key on ‘start’. In that case avionics will drop out after 30 seconds or so.
The solution in this case: after you started the engines set the magneto back to ‘both’.

1 Like

I was thinking the same here, because I used to have this same behaviour when I first got my Alpha yoke and forgot to turn the magneto back.

1 Like

Which is why the Alpha v.2 will feature a spring that sets the magneto back to both automatically, like irl :grinning::+1:

1 Like

I always do that. If I didn’t the light on the panel turns on a red warning light says Starter Engaged. I spoke at length today with my technical service and after about an houre and a half they had everything kind of working. Tomorrow we are going to work on the landing gear lights. The gear goes up and down but the lights never come on. The one other thing not working correctly is the G1000. The left screen works great but the right screen is dark gray with no picture. I have written to Honeycomb for help but that will be week, months or never for any answer from them. I thought I was the lucky one because when I first set up my system everything just worked beautifully. That was at least 9 month ago. I guess my luck is running out!! In the good old days I was Flying 5 different planes with never an issue.

Unless there is something else I would never spen $279.00 fpr a spring. I will keep turing it off manually. most of the time the engines are already running when in normal mode with flaps set for takeoff and all of the planes I am flying start at the hold line and then taxi themself into possition on the runway waiting for me to release the parking brake and advance to takeoff power.

It would really help if you left these comedy inserts out, it‘s not funny but makes helping you more difficult as we first have to figure out what the hell you‘re talking about.

Between all the chitchat it would have been good to know what aircraft you use, at which airport (elevation) and regarding the landing gear lights how you installed the software for the quadrant? With that new copy of win10 I assume this one is missing.

With all due respect, I think the OP is relying far too much on his “tech” to install and configure the sim. The sim’s Assistance options, flight control peripherals and customization are pretty personalized in nature - what works perfectly for one person might be completely ineffective for another. There are simply so many customizable options in the sim that relying on a “tech” to customize them to your own preferences seems unwise.

It seems to me the best advice anyone can give would be to lose the tech’s contact info and just dive in to learn how the sim works.

While my setup isn’t as sophisticated, all odd issues I’ve experienced have come down to bindings or to a lesser extent an assistant feature.

Sometimes even having a binding can cause it to trigger without it being physically pushed.

I was having trim settings randomly change with throttle position. Fantom yoke twist signals were overriding my rudder pedals, etc.

Unfortunately, MSFS doesn’t have an easy way to visualize all the bindings.

I’d check all USB devices, unplug ones not needed, check all the binding, and the sensitivity settings. The sensitivity settings can be a great debugging tool. Even the keyboard could be suspect, does it have any sticky keys or overlay drivers?

Do you get the issue if you cold start and perform run-up procedures and full checklists?

Part of the fun for me is actually ground based debuggintesting of the flight systems. Treat it like you would in a real airplane system.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.