Am I the only one who wants to use his Tobii with Frame Generation?

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons?

no
Brief description of the issue:

Tobii requires HAGS off, Frame Gen required HAGS on

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Use Frame gen and your Tobii won’t work anymore
PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

Current live build

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

I was just wondering if I am the only one who misses his Tobii but also wants to fly as buttery smooth as it is with Frame Gen on. IDK if we need to talk to Tobii about this issue but there must be a way to get the Tobii to work again even with frame gen on.I have not found anyone elso talking about this issue here in the forums so I thought I get this out here.

Hello!

We’ve moved your topic into the Hardware and Peripherals category.

The Bug Reporting category is for posting suspected or confirmed bugs that other users are able to reproduce.

When seeking advice from the community, you may also use an appropriate subcategory in Community Support.

I haven’t installed my 4080 so can’t test it out myself but Mark on Simflight Hanger confirmed he’s running the Tobii with HAGS enabled

Yeah I watched his latest video but he didn’t mention it in there that’s why I ask. Maybe I need to update the software and try it again.

I have Tobii Eyetracker 5 and it works perfectly fine with HAGS on and Frame Generation.

1 Like

Thanks for the heads up, JayDee! I will make sure to give it another try. Apparently there has to be a way to get it working and I’m just to dumb.

After reinstalling the software and re-calibrating everything works again. Thanks for your responses!