AN-225 has wind tunnel type lines that I can't turn off

I just purchased the AN-225 from the market place and whenever I load it into a flight it always appears with blue or greenish lines that look like some type of developer wind tunnel tool and I can’t find anyway to turn it off. I have tried the thermal switch in the camera modes, I have installed and uninstalled the AN-225, restarted MSFS 2020 and restarted windows, still the wind tunnel lines remain. I hope there is a setting somewhere that I can use to fix this. Thanks.

I think this is an option in developer mode, try turning “dev mode” off in the settings.

Here are more images. Surely someone knows what these are? I don’t get this with any other aircraft, only the AN-225 Thanks.

Thanks, It happened with dev mode off. I turned dev on, still there. I turned dev mode off still there. I will try again with a restart between turning it on and off. It seems it would affect more planes if it were a global dev mode setting? Thanks for helping!

I am not in front of my computer right now, but I think it’s in the assistance options under “User Experience”. If there is an option about CFD visualization, make sure that is turned off.


Thanks I will try that next.
This was the solution. Thanks for this. Computational Fluid Dynamics (CFD) was in fact turned on. I turned it off and that resolved my issue with strange wind tunnel looking lines. I will check with other planes loaded, but I can say for certain that I have never seen this until I loaded the AN-225 and never before on any other plane before or after I loaded the AN-225. I didn’t find any other posts on this issue; so, I must have changed something or hit a hot key by mistake. Thanks again to all who read or post on this article. C U in the sky!