Another guy with TRACKIR problems since the new update

Dear Pilots:

I have been using FS2020 with TRACKIR until the last update without any problem. But since that last update (, TRACK IR has stopped working with FS2020 (But it still works perfectly with other applications). The 2 lights are green but the cockpit view is not responding to my head movements. Pressing F12 does not solve the problem. I have reconfigured the key within the TRACKIR software
to toggle its activity, but it doesn’t help either.

Anyone have any ideas?

I would appreciate your help.

Kind regards


Same for me. It worked for about 20 minutes but now it does not. Track IR is listed as a known issue in the list of known issues.

This is listed in the release notes as a known issue. I find the same - it will work for a while and then stop. F12 does not restore it. I hope there will be a fix soon.

You have to go into the control options and bind “Toggle Head Tracking”. I bound it to a joystick button, because you have to keep pressing it as you will continue to lose TrackIR while playing. This should be stickied to the top of the forum, and posted front and center when you update the sim.

If you use the search function, you will find several topics on this issue.

TrackIR get’s set to off in the Camera settings. Reach up to the control bar and open camera.

1 Like

Work arounds are posted in here, but in short bind a key to “Toggle Head Tracking”. I have a recenter key setup on on my Alpha and bound it to the same.

The unfortunate part is it auto centers on pause.

Please vote.

The issue with TrackIR in latest release is, MSFS automatically switches off head tracking as soon as focus is lost. The only workaround I found is to assign the SPACE key to head tracking toggle in MSFS, however it is a pain in the a… since each time I try reaching a switch or an instrument which isn’t quite within direct straight view for the pilot (e.g. ADF in the stock C152) MSFS deactivates head tracking and recenters the fix view.
The same happens when I freeze my TrackIR, e.g. for reaching a gauge knob with the mouse or pressing some key on the G1000. For some reason somebody thought it would be a good idea to implement this, but it isn’t the case, on the opposite it’s a real pain in the a…

Thanks for reverting this asap.


It just reeks of inexperience with this particular market and the devices that people use.

I am having the same issue. Had this been put in the zendesk? I hope they fix this soon

Yes, and you can vote on it here.

Yes, I put it in Zendesk today.

1 Like

Go vote there : Track IR Stops Working (400+ votes) and as it’s noted in the release note I don’t think a Zendesk will change anything :wink:

I fail to understand why they always make it a “MANDATORY UPDATE” despite the inconveniences more likely than not. I wish I could roll back to a previous version.

Guys, for the love of God, VOTE for the issue.

1 Like

Thanks Skiptalbot, I’ve tried it, but it doesn’t work.

I´ve bound “Toggle Head Tracking” to a button on the joystick but, while I am flying and pressing it, the TRACKIR “is still dead”.

It is very sad. :frowning:

1 Like

Same problem

If you use MSFS through steam you can download the beta version of MSFS and it will fix your issue until they release the full update.

What I did is bound the “Toggle Head Tracking” to a joystick button, and at the Trackir window, also bound it to the same button. Worked for me.