Antiaslising and Render Scale Degradation in SU5

After Sim Update 5, the quality of graphics and antialiasing has been degraded to a point where there is about 20% loss in details both in the cockpit and the scenery. Much of the optimization has come from lowered graphics quality rather than code and multithread optimization. This issue is much more noticeable in high fidelity VR such as Reverb G2. Any menus or ATC screen shows jagged lines and shimmers that were not there in SU4. The trees and building lines shimmer to a point where the photorealistic scenery is no longer there.

It is nice to have the FPS bump and reduction in stutter, but not at the expense of the realism and graphics fidelity. Please fix this or give the option to bring back the graphics fidelity for those who run VR with high end GPUs.

Here’s the current discussion on this issue.

I do see a clear negative impact on clouds. When flying through them, the edges are pixaleted and look unrealistic even on highest settings. There is no real vail. Looks more like rectancles forming the edges. The cloud issue is certain.
In my subjective point of view, some ground elements became more like artefacts yet I cannot verify as SU4 cannot be replicated after the upgrade to SU5.

I am finding antialiasing is not working after the hotfix in Quest 2. Anything with a straight edge (roofs buildings etc) is shimmering like mad. It’s very offputting.

Plus the washed out colors are dissapointing.


For those of you with anti aliasing issues, can you go to settings and enable developer mode and let me know if that fixed it for you? This has worked for others in the past and worked for me.

I just tried it and it seemed to have helped a little bit, but not completely

yea it helps a little bit. It seems to make the glass cockpits more readable though.

I will try this, thank you! Although why turning on developer mode would help sounds like voodoo magic!

Look Here:

Turning on developer mode enables hidden DLSS feature? - Archives / Bugs & Issues - Microsoft Flight Simulator Forums

Basically, it appears to slightly zoom out the camera (but different from the in-game zoom functions). The screens are much easier to read for me and the simulator is not blurry.

I’m having similar AA issues. In VR with HP Reverb G2 and 100% render scale, the Main Menu Buttons and the floating windows (like VFR Map) are certainly not 100% render scale and have very jagged edges. The Sim (plane and world) itself seems fine with 100% render scale. Developer Mode didnt fix my blury menus.

Sorry, I meant to clarify in my original post. Basically I had the bug where my Ultra settings were not sticking (they would reset after I exited the sim despite saying Ultra). So I found if I enabled developer mode, my settings would go back to Ultra and I would have better antialiasing. This is not a guaranteed fix though.

If you have bad anti aliasing, then I would unfortunately recommend increasing the render scaling resolution. I too have found the anti aliasing has gotten worse with the tops of buildings causing shimmering or noticeable lines.

FXAA has been known to actually decrease performance more than TAA. You could experience the with “enhancing the anti aliasing” within NVIDIA Control Panel, though this didn’t do much for me.

I do not have a VR headset so I can’t replicate your problem.

1 Like

Yup a lot of us are having AA issues… I think it has to do with a bug in Windows Fullscreen Optimizations. Refer to the leading logged AA topic and upvote it as well: