Anyone also not getting NAVAIDS/Search bar on VFR Map?

According to the patchnotes there should pop up an panel with navaids, frequencies a.s.f. on the vfr map. However with me nothing happens. Very weird. resizing, open/close, dragging did not bring up anything up.
I see people with screenshots of their vfr map and tell me it works for them. but not for me sadly.

I have store version and have not been in the beta. update yesterday went through without any problems.

Any tipps greatly appreciated!
Thank you!

Do you have any VFR map mods installed?

Looks like you have the old map also. Is your game updated?

How could I load into a flight without the update?:slight_smile: Of course it is updated. I m using DLSS now.

Updated everything in Content Manager also?

No Mods for the VFR-Map installed.
In the content manager everything is updated.

The only thing is deinstalled were the Asobo flight school training packages

Edit: Seems unrelated to the aircraft you choose: Tried with Asobo standard aircraft (Cessna 172), with PiperArrow IV and Milviz310

Quoted From Matt

For anyone with VFR map issues,

Please remove or update any mods to the VFR map. This includes the WT G3000 mod (there is an update that removes the VFR map mod) and the PMS GTN750 (also an update available with removes the VFR map mode). Once there are no more conflicting VFR map mods, the map will begin functioning.

The VFR map is entirely all new and any mods attempting to mod it with old code will break the map.

Bingo! I had a WTG3000mod somewhere in the community folder. Did not realize it counts as a VFR-Map Mod. I removed it temporarily and now it works.

I did update the GTN750 though and now it does not conflict anymore with the new map.

Thanks!:slight_smile:

1 Like

Hi, I updated WTG3000 and GTN750, so now the map info works but only once in a flight!
Moreover, the zoom by scrolling doesn’t work - 5nm only :frowning: Needs more investigation.

First:
Remove all mods from the community folder, then check if the feature is working as advertised.
Then find the rotten mod with the binary exclusion method.

Tanks for the tip! It solved my problem too.

I have never had any Mods in my community folder. It is blank.
I DO NOT show any Nav Aids when bringing up the VFR Map. The VFR Map only shows aircraft.
Maybe I need to uninstall and re-install something ?