Ap Allways on in C172 analog

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

NO

Brief description of the issue:

When flying C172 the Autopilot is always on. No way to turn off. No issue in other Aircraft so I don’t think it’s a key-binding-thing

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Take off with c172

PC specs and/or peripheral set up if relevant:

Honeycomb Alpha/Beta


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Hello,
When filling out the template, kindly do not fill out anything below the :loudspeaker: . I edited your post to remove that information from there.

I would also recommend including screenshots or a video of what you did, as I was able to turn off the AP on my 172.

Solved - sorry - the Honeycomb Beta - Autopilot Prestting caused an interferance.