ATC Did Not Progress Beyond Approach/No Handoff to Tower or Ground on Landing

Are you using Developer Mode or made changes in it?

No.

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

N/A

Brief description of the issue:

ATC performed beautifully entire flight until approach before landing. Flying Fenix A320 KIAH-KSFO. Once I communicated with Norcal Approach and clearance to ILS28R was given, there was no handoff to tower or ground after landing. All ATC windows were stuck on Norcal Approach 134.500 and remained actively listening to traffic on that frequency. I could not contact ground or request taxi to gates. Remained thus until I exited to Main Menu after stopping at a gate of my choosing (E16T).

Provide Screenshot(s)/video(s) of the issue encountered:

N/A

Detailed steps to reproduce the issue encountered:

Fly IFR flight plan into KSFO/ILS28R (or any airport presumably) using copilot-controlled ATC and see if it sticks for you as well. Will test further airports over the week to see if this occurs again (more than likely random).

PC specs and/or peripheral set up if relevant:

N/A

Build Version # when you first started experiencing this issue:

1.37.18.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes, partial

Provide extra information to complete the original description of the issue:

Did an IFR flight from KMCO to KTPA using AI for ATC. Hand off was made from approach to tower but once landed and runway vacated, tower instructed me to contact ground. AI stop working. In the ATC window no option to contact ground, just ground services available. I manually tuned in to ground 121.35 but no effect.

If relevant, provide additional screenshots/video:

Screenshot (849)