ATC is freezing sometimes

Hey there, my ATC is freezing sometimes. Is the MSFS Team working on it? Because I have this issue sine a few months. Do you have the same issue? If not, what do I have to do?

Yes I got the same issues.
The problem exists since world update 4 I think…
Unfortunatelly so far, Asobo seems not really to care even though this bug is really annoying.

I got the same issues since WU4.

I hope ASOBO solves this issues ASAP.

Are you all on Offline or Online ATC voices?

Not sure what you mean, where is that setting?
I have pretty much everything on “online” in the “data” section of the settings… But where is this specific setting? Do you have a screenshot?
Do you mean the text to speech on Azure or offline?
I’m on Azure.

Right - does the freezing also occur if you’re on Offline ATC Text-to-Speech (which pulls from your local language pak file)?

I tried with text to speech OFFLINE (instead of Azure).
The same problem. No difference.
I did not have a freeze of the ATC in my test, but often the ATC voice was just silent and only “my” (pilot) voice was there.
Same problem happens in Azure as well.
Often suddenly no sound of the ATC voice, sometimes complete ATC freeze, often a mix of English and German words spoken.
All these problems startet with World Update 4. Super annoying.
(I’m on Windows 10 in German, Language of FlightSim also in German “DE-DE”)
Like I said: It worked until World Update 4… since then, ATC is a total mess.

Check the references to the Beta: Use Unicode UTF-8 setting in this thread. While it’s not specific to your problem, it might be with a mix of words suddenly being spoken.

Not sure what you mean.
So you want me to turn ON the Unicode UTF-8 Beta?
Or turning it off?
Because at the moment, it is off…
(a screenshot would help)

Since this problem startet with world update 4, I think Asobo just messed up the ATC and should fix it.

Yes, the intention was to check and see if it was ON for you, and switch it OFF if it was. This was a relatively new discovery among the board institutional knowledge, so it was worth a quick peek to see.

Thank you. Well no, it was already off.
I can’t understand why Asobo is not more interested in fixing the ATC. These problems get reported by many users since months now.

I´ve Problems with ATC sometimes too, mostly when Close to departure. For Example, I´m just 10 or 30 miles before Landing, flying at 15000 ft, and suddenly, there is still no Communication with ATC (sinking at 5000 or 2500 ft) and my Plane is missing the Runway, so i´ve to turn arround and landing manually. But this is not recorded to my Pilot Profil (Started, but not landed), i try to recieve new Orders, but Radio makes just a short noising (sounds like a scratch), and no answer… and Radio MHZ setting are still ok…