ATC reads coding gibberish during takeoff clearance

,

Please tag your post with #pc and/or #xbox.
#PC

Are you on Steam or Microsoft Store version?
Microsoft Store

Are you using Developer Mode or made changes in it?
No

Brief description of the issue:
Right after I hit fly the ATC starts spewing coding gibberish while showing the taxi out to the runway. It will say something along the lines of American 1219 altimeter 29.99 UPS Microsoft slash w h i n d 300 at 25 Cleared for Takeoff runway 36L.

Provide Screenshot(s)/video(s) of the issue encountered:
It doesn’t actually show the gibberish in the ATC window. It only speaks it so I’m hoping its just a setting and someone knows how to fix it.

Detail steps to reproduce the issue encountered:
Just select an airport runway to depart from hit fly and as the flight loads on it shows the airplane taxing out to the runway as it talks gibberish during the cleared for take off dialogue. It also happens if you cold start and taxi out to the runway. It’s specifically the tower clearing the aircraft for takeoff.

PC specs and/or peripheral set up of relevant:
intel i7 9700KF - 32GB XPG DDR4 3200MHZ - MSI Nvidia RTX 2070 Super.

Build Version # when you first started experiencing this issue:
1.21.13.0

I was wondering if anyone else had this and if they fixed it how did they fix it?

Yes it’s been discussed several times. I’d recommend a forum search.

1 Like

Please search for existing reports. This is a duplicate and is closed now. Please participate in the other thread which has been logged by Asobo. Thanks.

1 Like