ATC volume very low

Hi

Last night all was working well. Before I closed down last night I updated windows. Now the ATC volume is very low. All other sounds working. Pilot voice is normal volume. Just ATC is barely audible.

I restarted the PC and it worked for about 2 flights then went low again. I can’t see anything wrong in windows audio settings.

Can anyone help?

Thanks

Josh

Try the volume knob on the radio. That’s somewhat common.

1 Like

Hi
Thanks
It is happening in various aircraft inc the Spitfire. Does anyone know where the volume knob is in that aircraft?

Also why would it happen when I have never touched that? I just want to boot up and fly :wink:

Thanks

Josh

It’s a shame and shows that the programming still isn’t fully stable, but updates do occasionally upset random settings so it’s just a matter of checking.

You can adjust ATC volume in the Options, Miscellaneous section I think (not in sim atm)

you said you updated windows, thats likely the cause
no such issues here, check windows sound settings.

Hi

Thanks. Windows settings checked (as much as I know how see below). I only use windows for MSFS 2020 so not an expert :roll_eyes:

Correct headphones are selected
Sound mixer volume is set to high for all system sounds.
Same for MSFS app sounds in the mixer
Ran the trouble shooter and all fine

All other sounds in MSFS inc the pilot voice responding to ATC is correct. It is just ATC itself that has the issue

I use Logitech G533 headphones.

A bit at a loss

Josh

Maybe try reducing the volume of everything else in the sim settings would help? I had to reduce engine noise quite a bit, but that’s because old age is catching up on my hearing! :laughing:

When I’ve seen this before, it’s been because the device has switched to surround sound or 5.1 audio rather than headphones in the control panel for your audio output (Sound Blaster settings or equivalent), so probably worth checking it’s still configured as headphones

Thanks. Will look at windows settings again

I had the same issue, very low ATC-sounds.
Thnx to TestPilotDan fixed it in the 777, radiostack, upperleft VHF-knob is rotatable.

Happy landings!

Well after multiple restarts, it came back and worked fine until I switched to VR and then it was very low again. Mine is clearly a windows settings issue, which is a pain cause surely it should be simple. You use headphones and all game sounds should come through the headphones. Then if you switch to VR and select the headphones on the headset then all game sounds should follow not just Aircraft sounds with no ATC!!
Josh

Update

Worked well for a day (non vr). Worked yesterday all day. Ended game. Powered down pc.

This morning. Power up of. Start game and
all in game sounds working at normal volume including aircraft. Engines. Warnings. Menus.

BUT.
ATC volume very quiet almost silent. This is not a volume knob in cockpit issue.

It is very annoying. Checked sound mixer. Checked input and output device settings. All windows systems are at normal volume.

Can anyone suggest anything? Like I said I am a windows newbie.

Thanks
Josh

I had what seemed to be the same problem but in my case it definitely was a volume knob problem. Launching the sim the radio volume (on the C172) was set to 0%, adjusting it resolved the issue.

I finally solved your issue, go to device propeties for whichever device, reset them and disable all but loudness optimization.

Thanks for coming back on this. If it happens again will use this.

Coincidence or not since I changed VR headsets from oculus rift S to G2 it hasn’t happened!

Thanks again

Josh