ATC window at bottom of screen

Just a question: How to turn on ATC messages to display in the lower part of the screen? I tried all the settings that I think would turn it on but no luck.

Not in the sim at the moment, but take a look under “accessibility” under the options.
Can’t swear it’s there, but seems like it was. If it’s not, I’ll look at it later, or I’m sure someone else will come along and correct me!!

Under Accessibility, I tried:

  • Cockpit tooltip
  • Subtitles
    but no luck

I checked my settings, and here’s what I have (and ATC subtitles are showing up) so hope it works for you.
Sound, ATC text-to-speech, azure
Accessibility, subtitles on.
User Experience, ATC voices on

You might have to restart the sim for the changes to take effect.
Hope it starts working for you.

Thank you. It’s working.

1 Like