ATR engine sounds do not take into account whether propellers are actually turning

Are you using Developer Mode or made changes in it?

No.

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

Yes.

Which aircraft are you reporting an issue about? (Please also add the proper tag for it)

ATR Expert Series.

Which aircraft version are you experiencing this issue on? (You can find this listed in the Content Manager under the Aircraft Name)

All ATR versions.

Brief description of the issue:

Engine emitting propeller sounds, despite propeller not spinning.

Provide Screenshot(s)/video(s) of the issue encountered:

Not applicable.

Detailed steps to reproduce the issue encountered:

  1. Engage rotor brake and start engine on Hotel mode.
  2. Move condition lever to “AUTO”. (I know this is not proper operation for the aircraft but the point stands.)
  3. Listen to the engine sounds (external view is easier to hear).

PC specs and/or peripheral set up if relevant:

Not relevant.

Build Version # when you first started experiencing this issue:

1.0.36.


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video: