Blank menu then CTD - PC

, ,


Boots into blank menu, runs 5-15s, then full CTD. Offline shows flickering menu buttons then CTD after 5-15s.

Lo folks,
MSFS worked flawlessly for a good few weeks, went away for work, come back, fired it up and this CTD issue started. PC is fully updated, had a browse through forums but not sure what I’m looking for reading from one CTD issue to the next on both PC & Xbox I’m lost, so posting up before a full re-install and then parking the game for a month (as seems usual now with owning this flight sim) in the hope of a fix by Christmas holidays.

Any point or link to a fix would be much appreciated :slight_smile:

#pc master race Steam User
Developer Mode user but has been off since the previous round of issues.
MSFS fully updated as of 1/10/21, update scenery installed in full, half dozen assortment of purchased addons from store & community folder empty

Reproduce error -
Start game, wait, start in safe mode or normal mode, CTD. Same result regardless of internet connection.

i9-9900k oc 5ghz H150i pro rgb
32gb corsair ram
Asus hero Xi mobo
2080 rog strix og gaming rtx Version 496.13 10/12/2021
Windows10 - 10.0.19043 Build 19043
m.2 boot / SSD storage / MSFS on own steam drive on E:/
VR Vive (first edition)
RGB like a unicorn’s marital aid