Bleached Out VR

Are there any NVIDIA settings that will give a little more color contrast to VR using the Reverb G2?

Do you have HDR enabled? This could cause the issue you’re describing.

In Windows… No

In MSFS I mean.

I don’t recall seeing that option in FS. Apparently my monitor does not support it. Found it in FS and No it is greyed out.

Nothing you can do about this other than wait for Asobo to add some post processing options in the settings menu, and even then, it won’t be as vibrant as your monitor but still improved. I believe there’s a thread about it where you can vote but don’t have the link, sorry.

1 Like

thanks for the reply.

No problem. Forgot to say that changes to contrast or colour settings in Nvidia CP won’t affect your G2.

Thanks again I think I found the one you referenced.
Vote

[BUG] - VR - Overexposed & washed out landscape colors

1 Like

I am closing this topic because the topic creator found an existing one about his issue.
Please continue there.

Thank you.