Bluetooth headphones not working with MSFS?

I’ve been trying to figure out why every time I start MSFS my Bluetooth headphones switch off.
Thanks to this post (I can’t post links for some reason), I found out that I need to disable my Bluetooth Headset (mic option) in the Sound Control Panel/ Playback tab.

Q. Is there any reason this is required MS Devs? I’d like to be able to use Voice control software while I’m using MSFS

1 Like

Topic moved into #self-service:peripherals for questions / discussion.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.