Boeing 787 Autopilot Not Tracking

I set the dead zone to 5% for the horizontal stabilizers as recommended in previous suggestions. It seemed to work for about 15 mins of the flight. The 787 then went a circular navigation. I also found that the elevators and the Alerons are slow to response. Not sure what is going on! This all happened after the latest update.

Without more information, there is not much I can do. I need pictures of the PFD and MFD both before and after the problem as well as a picture of your legs page when the problem is happening.

Ok. Running another trip

The issue I noticed is that when I change something on the FMC, the EXEC stays GREEN after I select it to EXECUTE

No that’s wrong. You need to push the EXEC button to accept changes. The light should go out. If it stays green you did something wrong.

I also suggest you watch a few flights on YouTube by actual pilots using the Heavy mod to try to learn what you are doing wrong.

You’re right it should go out, but it doesn’t.

There’s an issue with the stock 747 and 787 EXEC button.

It’s easy to trigger it. Load into the aircraft, turn on power, press POS INIT, press GPS POS, press Set IRS POS, Press ROUTE, press PERF INIT and the EXEC light will just come on and stay on.

Well I just flew the 787 Heavy on Friday and it went out for me. I don’t know what you’re doing wrong.

You’re talking about the Heavy mod?

I’m saying the stock non-heavy modded aircraft does this.

I know, and if you read above you’ll see that I recommended that the OP use the Heavy mod.

And some of us do not have that option.

I’m sorry to hear that but there are other threads to discuss that problem. THIS thread is about the Heavy Division mod so please keep your posts on topic.

If that is the case, why are you discussing the non-modded aircraft with the last two posters in the last 15 hours or so? I see you’re helping them, which is why I added some input regarding the EXEC button.

Not trying to be combative here. I was just following your lead.

I’m happy to step out.

I am a novice at best and not even sure if this is related but I just solved (or maybe I found a work around in my case) an AP problem I have been having with the FBW A320 Development version and finally fixed it by disabling Navigraph database in LNM under Scenery Library. I use LNM to create my flight plans that recently the FBW AP stopped following (maybe other planes too that I don’t fly). Again, I have no understanding of this and my action may have caused a problem somewhere else I am not yet aware of…

I had to completely delete the Navigraph navdata and the MSFS nav data and reinstall both this weekend to fix a problem with some SIDs and STARs. Perhaps your nav data is corrupted. Try the delete/reinstall and see if that helps.

P.S. I flew the 787 heavy with the new Navigraph navdata install and it worked fine.

So it is normal to use NavData in LNM? What should the option be set at? Thanks and I’m sorry if I’m taking this thread off topic.

1 Like

I don’t use LNM. I meant I deleted/reinstalled the above nav data from the Community Folder.

Team, Here is the sequence of events. You will see that it goes into a circling mode.



1 Like

I’ve done this a hundred times and I never had an issue.

The above screen shots is demonstrating that the LNAV goes nuts. I was about 20 mins into the flight and it starts to circle.

1 Like

It doesn’t look like it’s circling to me. It clearly shows that first it’s trying to get to LOPEZ, then LACIE, then TWIIN. So the destination point is changing. What happened right before LOPEZ that caused it to go off track? Were in you in a turn? Did you modify the flight plan? Maybe it tried to get to a waypoint and couldn’t get to it, so it’s still trying to follow the flight plan. The default autopilot is pretty dumb so don’t expect it to “just work”.

Given that bank angle, it sure looks to me like it’s trying it’s hardest to get on the nav track. If your flight plan has some severe turns, it’s possible that the plane just physically can’t do it. In that case, you need to intervene with a DIRECT TO.

Also, IIRC the default nav data has some questionable procedures. Does this only happen for certain routes?