Bryce Canyon National Park

Hi all,
It’s the first time, I have an issue with a mod. I installed as usual in my community folder (where dozen of mod already are And work) but this time the scenery doesn’t appear in the sim.

I have checked that I didn’t mess with the .zip and it’s structure, checked the content.xml and even though I can put it on top of the list of this content.xml instead of the bottom. Re-launch MSFS several times.

Any advice are welcome !

Problem solved… but I don’t know how.

  1. I empty my Community folder exception the Bryce Canyon mod
  2. I delete (after making a backup) the Content.xml
  3. Launch MSFS only with the Bryce Canyon mod. It worked.
  4. Add one by one, all my previous Community content and launch at each stage MSFS to see if Bryce Canyon still worked
  5. It ended with all the previous content in the Community and Bryce Canyon still working !

2 Likes

I’m having the same problem, with Bryce and Arches. I’ll try removing everything and just adding them and see what happens.

Edit: I tried that , and it still shows no more detail than without it. Same issue on several of the addons I have. Does anyone have another idea? I’ve removed the rolling cache, rebooted, checked all the settings, reinstalled the mods, but nothing seems to help.

I removed the rolling cache, and now everything shows up, except for Bryce, which I just can’t get loaded.
Not sure what else to do. I’ll keep trying :slight_smile:

1 Like