Bug LFTH Hyères-Toulon

I bought the LFTH Hyeres-Toulon addon on 03/08.
After installation I flew to LFTH.
The runway and the buildings were in sight.
Just before putting the wheels down, the track disappears and I am in the grass.
Today I am doing a test again, LFTH to LFMT. When I click on start flight, it starts loading and then MFS closes three quarters of the load.
So I did a reverse flight, LFMT to LFTH. Arrived at about 12 Nm MFS it is closed.
What should I do?

If this is an airport built by a third-party (not Asobo) have you contacted the manufacturer with your question?

LFTH and LFOU cause CTDs, both airports are made by Azurpoly. I have bought both through the in game Marketplace.
What is the official procedure to file an error in this case?

Contact AzurPoly contact@azurpolygroup.com


Is your problem solved with 1.3.4 version ?

Thank you,


Oui, merci beaucoup.

LFTH works in version 1.3.4
But on my system LFOU still crashes, even after the newest update 1.2.0. I could use it once after installing the update. Later after trying LFTH (which worked) and going back to LFOU, LFOU crashed again.
I tried several attempt in updating the addons, using different update order, but nothing resolved the crashes.
So LFTH 1.3.4 works, LFOU 1.2.0 crashes

I have got the same problems with LFTZ, LFTH, LFOU and LFMT. Is there already a solution for this.

There is a workaround that helped me: https://forums.flightsimulator.com/t/ctds-caused-by-3rd-party-airports/339377/35?u=chk3000
Maybe @AzurPoly9423 would be interested in this as well, unless they have figured in the meantime.

Where can I find LFTH 1.3.4?

Not exactly sure, what you are referring to. LFTH has been withdrawn from the marketplace more than 4 months ago.
See https://forums.flightsimulator.com/t/hyeres-toulon-airport-crashes-to-desktop/372668

In December version 2.0.0 was released, available from markeplace, seems to work.