[BUG LOGGED] No wind gusts regardless of how gust sliders are set. No data displayed in the "Wind Graph". Broken for PC and Xbox!

I’m not getting any wind gust regardless of how I set the slider. The regular wind acts properly and changes along with the slider position I set for it. But no change with the gust slider at all. Also, the “Wind Graph” box is blank (pic attached).

I change the gust speed and change gust per minute, but they make no difference at all. The wind effect in the sim stays as set on the top section. Bottom section for gust is ignored and no wind data gets displayed in the Wind Graph box at all.

Checking with the Community to see if I may be missing something simple before I open a Zendesk ticket.

Thanks in advance!

I experience the same, I think it’s a bug introduced with SU4.

1 Like

Hey,

I moved the topic to
#bugs-and-issues:weather,
so people can vote for your issue.

Thank you.

3 Likes

I hope we don’t need to vote for this to get it fixed honestly!

2 Likes

Would need some visibility for the Devs to know it needs to be looked at. Zendesk reports and here on the forums.

I did a bunch of searches and didn’t see any reference to this problem. Both on this site and broad Google searches that should’ve caught posts on other sites like Avsim.
Not a single mention of it.

Given that, I thought for sure that it was just my machine acting up.

I’ll open a Zendesk ticket now…

Thank you! I wasn’t sure where to post it.

No problem :slightly_smiling_face:

I escalated the problem, so it will be checked!

5 Likes

Oh wow! Thank you very much.

I just opened a Zendesk ticket, Request# 107270.

Thank you again, I sure do appreciate it!

3 Likes

Same problem here.

Seems strange that such a small number of users are seeing this problem.

But now that I think about it, for those using Live Weather, they won’t see this problem.

Yeah, I just stumbled upon this bug wile trying to create some turbulence because I’m really getting tired of this what appears to be the Bing maps simulator. This is the only game/simulator that’s degrading with each update, imo.

2 Likes

Users and Hard Simmers using Live Weather realized the Problem that, there is no Turbulence, Gust and Sheer. But they didn’t found out this Bug.

3 Likes

Thanks for finding this Broo ! Saved my Day ! I was worried with Weak Wind patterns !

1 Like

You’re welcome!

1 Like

Oh, I see what you mean. Thank you for the heads up! I hadn’t thought about it from that angle.

For those who haven’t opened a Zendesk ticket, more Zendesk tickets will be a good thing. Brings visibility.

https://flightsimulator.zendesk.com/hc/en-us/requests/new

1 Like

Thanks to @moderators for opening this after it got closed, bugs won’t be closed due to inactivity.
Unfortunately this is still BROKEN with SU5, this really needs attention as it’s a serious weather regression since SU4

And just to clarify - we have no wind gusts either with live weather or with a manually setup weather condition.

2 Likes

Unreal.

I thought for sure this would be fixed. Seriously.

Very disappointed…

1 Like

A total disgrace for the title “Simulator” … I’ve ranted about it all over , but it just not “appealing” for some reason…
Until the fundamental realism regressions are fixed… MSFS2020 earned a downgrade from being a simulator into a scenemulator … well done… :wave:

6 Likes

Seriously…broken since SU4? sounds like not much of QA/testing goes to the weather…Voted.

2 Likes

Unfortunately, I see no mention of this in the Hotfix notes.