Bug on Thrust lever? Try to achieve the Road Trip achievement

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the User Support Hub.

Brief description of the issue:

I try to achieve an MS Flight Simulator achievement: Road Trip!
When i am at full Thrust and shoot of the runaway, while using any aircraft and still on ground, the thrust lever pulls automatically back to zero and i cannot put it back to 100%, cause the lever switches always back to zero!
The Aircraft stops. Pressing A button on the X-Box Controller nothing happens.
I‘ve Autopilot switched off and no assistance is on.
I‘m using XBox Series X

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Hi @LoeweGold982796 ,

Thank you for this report. We’ve moved your topic into the User Support Hub.

The Bug Reporting Hub is for posting suspected or confirmed bugs that other users are able to reproduce without duplicating an existing bug report. Using the template or providing all the relevant information about your bug and sim setup is required in order to provide valuable information, feedback, and replication steps to our test team.

If you are not sure if your issue is a bug or need further input from the community, please use the User Support Hub category. If the community can replicate your issue, first search the Bug category to see if there’s an existing topic. If it already exists, contribute to that report. Duplicate bug reports will be closed.

If you believe it is a new report and no duplicate exists, then create a new bug topic using the provided topic template.

All issues caused by or involving third-party addons/mods should be reported to the third-party developer. Assure that no addons/mods are used when reporting issues in Bug Reports.

Do you have any addons ?, if yes disable them and test again.

Which aircraft are you having this issue with?

Does it happen on all aircraft?

Do you have anything else plugged into your Xbox?

Please excuse me, unfortunately I was a victim of my own stupidity. I didn’t pay attention to the settings in the flight support, I switched off the engine control there and the supposed bug was history! :man_shrugging:

2 Likes