Buildings, trees, and other objects look like rocks

This just started yesterday. It looks like a volcano blew and dropped bolder everywhere. It is from Los Angles to Porterville so far. The houses and trees look like the boulders, and some get better the closer you get but others don’t… I have reinstalled 2 times and it is still there…

Any thoughts or help would be great…

Thanks
Tom

I noticed that sometimes too. But can you post a screenshot of your issue?

Here are some pics. It mostly looks like it is the trees but some terrain is warped.

Tom
I9-10900K
RTX 2600 Super
MSI Meg Ace MB
32Gb Ram

Sorry New so can only post 1 pic at a time.

Start with deleting your rolling cache file, often fixes this.
Do you have photogammetry on?

Hi this is on a brand new install. But yes I did delete it a few times before I reformatted.
Yes Photogrammetry is on.

Thanks
Tom

You will get rid of that when it is off, but that doesn’t solve the issue.
There doesn’t seem to be a good solution to this when users “get” this bug.
Here is a link to a big thread on the subject.

That worked Thanks, But why would it just start to do it now?

I really can’t answer that.
Maybe the Bing data?
Is your Bing data still on?
There seem to be a lot of issues with this sim that sudden appear out of the blue.
When they hit, they can be quite hard to fix.

Shouldn’t rolling cache be on?

Oh boy, you opened a can of worms on that one.
There are advantages and disadvantages to either way
Some have benefitted better one way some the other.
It will depend on your take from reading them

I had mine off for some time, I have it back on now.

I have mine at 50gigs.

Does anybody have any idea why my trees and also buldings are like this after UK update, I had this issue a few months ago but fixed it by downloading old nvidia graphic drivers (457.30) everything got perfect even good fps after installing that Nvidia version, but now i have tried every nvidia driver upto the current version and nothing seems to fix it this time.
Help please my scenery looks horrible when flying…
I7 10700 (3.80Ghz)
16Gb DDR4
Nvidia RTX 2070 super

Uploading: 36B6F0E7-D64C-40E8-A6A0-E678678C417E.jpeg…
image image image image

What are your graphic settings set to? low/high/Ultra?

Ultra and it has been working fine right until this last update

Where are these screen shots taken?

Right by KNYL Yuma INTL

Sometimes the Data gets turned off - ensure that you are operating online and double check to make sure that Nvidia didn’t Optimize any of the settings in Geforce Experience. Have had this happen a few times. Hope it is one of these and is thus a simple fix (turn on Data and turn off Optimization).

1 Like

I will play with that on my next flight and inform results. Thanks