Bush tour challenges

I had three bush tours showing when had the alpha/beta.
In release version, can only see the Yosimite tour showing.
Anybody else?

1 Like

Sorry mate. Understood.

I have them all. Try deleting the three folders, and they will be re-downloaded next time you start the sim.

1 Like

hey no worries, just thought id FYI you that, before a hammer came down on you :slight_smile:

all good in da hood

Thanks mate, but which three folders, the actual bush tour ones?


Remove the whole folder structure.

1 Like

Did it work?

Hi mate, just tried it now,
It redownloaded, but still not there. Also flight training in 152 is all greyed out.
Looking in content manager, say there is a dependency to
I cannot see this in folder structure.
Can this be downloaded seperate?
Cant face a full install!

Not sure, but to me it seems the sim checks all these folders upon release.

What you could do is just move this folder to your desktop, and restart the sim. Hopefully it will download what’s missing. If not - just move it back.

Could be that some files got corrupted on your initial download (as we had a few issues around in the early Alpha).

Can you see if you have that folder
As a folder in the main structure?

It is missing from mine if it exists, so cant move it to desktop.
It does not get downloaded upon start.

Im doing your advice on whole fs-base folder, 15gb.
Just in case.


My bush challenges are greyed out :”)

It’s located in C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.7.12.0_x64__8wekyb3d8bbwe\Packages

That’s part of the initial 1GB download, so I suspect something might be wrong there. I’m afraid a full re-download might be the only solution because you have no access to these files.

1 Like

Ah well, thanks for the info mate.
I’ll do without, I can still fly ok!
Thx for your time.

1 Like

If you enough free space, maybe you can do:
*backup your complete \FS2020\Official\OneStore folder
*deinstall FS2020 (using MS store/Xbox beta or Steam)
*reinstall it from MS store/Xbox or Steam (I assume you will get again the 1Go launcher)

  • Start the launch/install and select a new folder
  • Once he started downloading, stop the installation and copy back the content of your backed-up OneStore folder

If space allow, I think it is worth the effort

1 Like

I noticed in the pilot profile, it says I’ve completed 0/7 bush trips. Where are the other 4?

Also, I think it’s funny that the “Nevada” bush trip is called that. It takes place almost entirely in California, but is over and around the Sierra Nevada mountain range. EDIT: A significant portion of the trip is in Nevada.

I have just done exactly that, to force a 1gb original download refresh.
It did, and after copying back my files, the tmb splash screen took 25 mins to sort through its stuff.
Result, just the same, just one bush tour showing, and all 152 training lessons greyed out.
Ill live with it. I can still fly where i want ok, so thats enough.

OK sorry it did not helped.
Maybe Asobo will find the cause of the problem and resolve it.

1 Like

Did you had problem with fuel? I cant refuel at the airports…

1 Like

I haven’t run out, but I’ve only done 3 stops so far. But afaik, there’s actually no way to read the fuel gauges on the Savage Cub while flying the aircraft. They’re sight gauges over the wing and from the pilot’s perspective, you can’t see the fuel level unless they are 100% full. You can fly a drone into the cockpit to look at them, but that seems impractical.